aftonbladet.se 71 packages

Last scanned on Oct 27 at 06:13 PM
lodash 4.17.16VulnerableOutdated
Lodash modular utilities.
License
MIT
Footprint
9 KB
Vulnerabilities
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.21
Prototype Pollution in lodash
Affected versions >=0 <4.17.20
Command Injection in lodash
Affected versions >=0 <4.17.21
Matched Modules
Version distribution in production
3 846
4.17.16
946
4.17.21
337
4.17.20
322
4.17.15
302
4.17.19
301
4.17.13
color-convert 1.9.1 - 1.9.3Outdated
Plain color conversion functions
lru-cache 5.1.1 - 6.0.0Outdated
A cache object that deletes the least-recently-used items.
yallist 3.0.3 - 4.0.0
Yet Another Linked List
isaacs
isaacs
isarray 0.0.0 - 0.0.1Outdated
Array#isArray for older browsers
inherits 2.0.3Outdated
Browser-friendly inheritance fully compatible with standard node.js inherits()
react-is 16.3.0 - 16.13.1Outdated
Brand checking of React Elements.
depd 1.1.0 - 2.0.0
Deprecate all the things
@babel/runtime 7.18.2 - 7.19.4Outdated
babel's modular runtime helpers
+1
hzoo
existentialism
nicolo-ribaudo
buffer 5.7.0 - 6.0.3
Node.js Buffer API, for the browser
path-to-regexp 1.7.0 - 1.8.0Outdated
Express style path to RegExp utility
is-arrayish 0.3.1 - 0.3.2
Determines if an object can be used as an array
core-js 3.7.0 - 3.12.0Outdated
Standard library
util 0.10.0 - 0.12.5
Node.js's util module for all engines
base64-js 1.3.0 - 1.5.1
Base64 encoding/decoding in pure JS
toidentifier 0.0.1 - 1.0.1
Convert a string of words to a JavaScript identifier
+1
niftylettuce
dougwilson
jongleberry
querystring 0.2.0Outdated
Node's querystring module for all engines.
performance-now 0.1.3 - 2.1.0
Implements performance.now (based on process.hrtime).
meryn
meryn
css-loader 3.4.2 - 4.3.0Outdated
css loader module for webpack
prop-types 15.8.0 - 15.8.1
Runtime type checking for React props and similar objects.
scheduler 0.15.0 - 0.23.0
Cooperative scheduler for the browser environment.
react 17.0.0 - 18.2.0
React is a JavaScript library for building user interfaces.
style-loader 1.3.0 - 2.0.0Outdated
style loader module for webpack
color 3.1.0 - 3.2.1Outdated
Color conversion and manipulation with CSS string support
hoist-non-react-statics 3.3.1 - 3.3.2
Copies non-react specific statics from a child component to a parent component
mridgway
mridgway
color-string 1.5.3 - 1.9.1
Parser and generator for CSS color strings
dayjs 1.11.1 - 1.11.5Outdated
2KB immutable date time library alternative to Moment.js with the same modern API
simple-swizzle 0.2.1 - 0.2.2
Simply swizzle your arguments
assert 1.0.0 - 1.5.0Outdated
The assert module from Node.js, for the browser.
whatwg-fetch 3.4.0 - 3.6.2
A window.fetch polyfill.
jakechampion
mattandrews
mislav
classnames 2.3.2
A simple utility for conditionally joining classNames together
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
@emotion/utils 1.0.0 - 1.2.0
internal utils for emotion
+1
emmatown
tkh44
emotion-release-bot
@emotion/serialize 1.0.2 - 1.1.1
serialization utils for emotion
+1
emmatown
tkh44
emotion-release-bot
@storybook/theming 6.5.0 - 6.5.13Outdated
Core Storybook Components
abort-controller 3.0.0
An implementation of WHATWG AbortController interface.
history 4.6.2Outdated
Manage session history with JavaScript
redux 4.1.0 - 4.2.0
Predictable state container for JavaScript apps
react-fast-compare 3.1.0 - 3.2.0
Fastest deep equal comparison for React. Great for React.memo & shouldComponentUpdate. Also really fast general-purpose deep comparison.
lodash-es 4.17.21
Lodash exported as ES modules.
shallowequal 1.0.1 - 1.1.0
Like lodash isEqualWith but for shallow equal.
@sentry/utils 5.21.0 - 6.0.4Outdated
Utilities for all Sentry JavaScript SDKs
+9
benvinegar
billyvg
mitsuhiko
raf 1.0.0 - 3.4.1
requestAnimationFrame polyfill for node and the browser
p-is-promise 3.0.0 - 4.0.0
Check if something is a promise
@sentry/core 5.27.0 - 5.30.0Outdated
Base implementation for all Sentry JavaScript SDKs
+9
benvinegar
billyvg
mitsuhiko
react-redux 5.0.3 - 7.2.9Outdated
Official React bindings for Redux
reselect 4.1.1 - 4.1.6Outdated
Selectors for Redux.
toposort 2.0.2
Topological sort of directed ascyclic graphs (like dependecy lists)
resolve-pathname 2.1.0 - 2.2.0Outdated
Resolve URL pathnames using JavaScript
mjackson
mjackson
value-equal 0.2.1 - 0.3.0Outdated
Are these two JavaScript values equal?
mjackson
mjackson
@emotion/react 11.0.0 - 11.10.5
> Simple styling in React.
+1
emmatown
tkh44
emotion-release-bot
@sentry/hub 4.2.0 - 6.0.4Outdated
Sentry hub which handles global state managment.
+9
benvinegar
billyvg
mitsuhiko
redux-thunk 2.1.0 - 2.4.1Outdated
Thunk middleware for Redux.
@sentry/browser 5.29.1 - 5.30.0Outdated
Official Sentry SDK for browsers
+9
benvinegar
billyvg
mitsuhiko
@emotion/core 0.11.0 - 0.12.0Outdated
+1
emmatown
tkh44
emotion-release-bot
@sentry/minimal 4.3.3 - 6.19.7
Sentry minimal library that can be used in other packages
+9
benvinegar
billyvg
mitsuhiko
react-helmet-async 1.1.0 - 1.3.0
Thread-safe Helmet for React 16+ and friends
wonderboymusic
wonderboymusic
react-side-effect 2.1.0 - 2.1.2
Create components whose prop changes map to a global side effect
@sentry/integrations 5.21.0 - 6.13.2Outdated
Pluggable integrations that can be used to enhance JS SDKs
+9
benvinegar
billyvg
mitsuhiko
@datadog/browser-core 3.2.0 - 4.23.2Outdated
Datadog browser core utilities.
datadog
datadog
fp-ts 2.0.0 - 2.10.5Outdated
Functional programming in TypeScript
xstate 4.7.0 - 4.33.6Outdated
Finite State Machines and Statecharts for the Modern Web.
antd 2.10.3 - 3.5.3Outdated
An enterprise-class UI design language and React components implementation
@aws-amplify/auth 1.2.21 - 4.6.12Outdated
Auth category of aws-amplify
+8
aws-amplify-docs-eng-ops
amplify-data-dev-npm
amplify-studio-uibuilder
@loadable/component 5.15.0 - 5.15.2
React code splitting made easy.
@chakra-ui/theme 2.1.0 - 2.1.3Outdated
The default theme for chakra components
bootstrap-vue 2.0.0 - 2.15.0Outdated
With more than 85 components, over 45 available plugins, several directives, and 1000+ icons, BootstrapVue provides one of the most comprehensive implementations of the Bootstrap v4 component and grid system available for Vue.js v2.6, complete with extens
scroll-behavior 0.9.7 - 0.11.0
Pluggable browser scroll management
taion
taion
@tannin/plural-forms 1.0.0 - 1.1.0
Compiles a function to compute the plural forms index for a given value
aduth
aduth
lottie-api 1.0.0 - 1.0.2Outdated
A library to edit lottie-web animations dynamically
airnan
airnan
eventbrite 1.0.3 - 1.3.0
The official JavaScript SDK for the Eventbrite v3 API