arts.ac.uk 12 packages

Last scanned on Oct 27 at 06:30 PM
es5-ext 0.10.24 - 0.10.49VulnerableOutdated
ECMAScript extensions and shims
License
ISC
Footprint
414 B
Vulnerabilities
es5-ext vulnerable to Regular Expression Denial of Service in `function#copy` and `function#toStringTokens`
Affected versions >=0.10.0 <0.10.63
Matched Modules
Version distribution in production
9 790
0.10.39
9 790
0.10.40
9 790
0.10.45
9 790
0.10.46
9 788
0.10.44
9 787
0.10.47
axios 0.26.1Outdated
Promise based HTTP client for the browser and node.js
core-js 2.6.12Outdated
Standard library
lodash.merge 4.6.1 - 4.6.2
The Lodash method `_.merge` exported as a module.
timers-browserify 2.0.9Outdated
timers module for browserify
superagent 3.8.0 - 8.0.3Outdated
elegant & feature rich browser / node HTTP with a fluent API
antd 3.11.0 - 3.11.2Outdated
An enterprise-class UI design language and React components implementation
analytics-utils 0.0.14 - 0.1.1Outdated
Analytics utility functions used by 'analytics' module
rc-calendar 8.3.3 - 9.2.0Outdated
React Calendar
foundation-sites 6.4.2 - 6.4.3Outdated
The most advanced responsive front-end framework in the world.
@tannin/plural-forms 1.0.0 - 1.1.0
Compiles a function to compute the plural forms index for a given value
aduth
aduth
@stimulus/core 0.6.0Outdated
Stimulus JavaScript framework: Core library
dhh
dhh