brit.co 9 packages

Last scanned on Oct 27 at 06:21 PM
engine.io-client 0.4.0 - 0.7.10VulnerableOutdated
Client for the realtime Engine
License
MIT
Vulnerabilities
Insecure Defaults Allow MITM Over TLS in engine.io-client
Affected versions >=0 <1.6.9
Version distribution in production
56
0.4.0
56
0.6.0
56
0.6.1
56
0.6.2
56
0.6.3
56
0.7.0
rauchg
darrachequesne
es5-ext 0.8.0 - 0.9.2Outdated
ECMAScript extensions and shims
web-vitals 3.0.0 - 3.0.4
Easily measure performance metrics in JavaScript
uncontrollable 3.0.0 - 4.1.0Outdated
Wrap a controlled react component, to allow specific prop/handler pairs to be uncontrolled
use-sidecar 0.0.1Outdated
Sidecar code splitting utils
react-smooth 2.0.1
react animation library
@chakra-ui/utils 1.8.0 - 1.8.4Outdated
Common utilities and types for Chakra UI
timkolberger
segunadebayo
_codebender828
react-native-web 0.0.72 - 0.0.73Outdated
React Native for Web
fluture 12.0.0 - 14.0.0
FantasyLand compliant (monadic) alternative to Promises