code.org 19 packages

Last scanned on Oct 27 at 06:09 PM
moment 2.22.2VulnerableOutdated
Parse, validate, manipulate, and display dates
License
MIT
Vulnerabilities
Moment.js vulnerable to Inefficient Regular Expression Complexity
Affected versions >=2.18.0 <2.29.4
Path Traversal: 'dir/../../filename' in moment.locale
Affected versions >=0 <2.29.2
Version distribution in production
241
2.25.1
240
2.19.0
240
2.25.0
127
2.29.1
112
2.29.3
17
2.22.2
lazysizes 4.0.0 - 4.0.4VulnerableOutdated
High performance (jankfree) lazy loader for images (including responsive images), iframes and scripts (widgets).
lodash 4.17.21
Lodash modular utilities.
regenerator-runtime 0.13.9Outdated
Runtime for Regenerator-compiled generator and async functions.
core-js 2.6.9Outdated
Standard library
react 16.14.0Outdated
React is a JavaScript library for building user interfaces.
react-dom 16.14.0Outdated
React package for working with the DOM.
object.getownpropertydescriptors 2.0.0 - 2.1.4Outdated
ES2017 spec-compliant shim for `Object.getOwnPropertyDescriptors` that works in ES5.
immutable 3.8.1Outdated
Immutable Data Collections
whatwg-fetch 2.0.3Outdated
A window.fetch polyfill.
jakechampion
mattandrews
mislav
lodash-es 4.17.21
Lodash exported as ES modules.
js-cookie 2.1.3Outdated
A simple, lightweight JavaScript API for handling cookies
engine.io-client 6.2.2 - 6.2.3Outdated
Client for the realtime Engine
rauchg
darrachequesne
@babel/polyfill 7.4.3 - 7.12.1
Provides polyfills necessary for a full ES2015+ environment
+1
hzoo
existentialism
nicolo-ribaudo
fp-ts 0.2.1 - 0.2.9Outdated
Functional programming in TypeScript
woothee 0.3.0 - 1.11.1
User-Agent string parser (js implementation)
tagomoris
tagomoris
radium x.x.x
wgxpath x.x.x
details-element-polyfill x.x.x