dailymotion.com 23 packages

Last scanned onΒ Nov 18 at 12:50 PM
axios 0.18.1VulnerableOutdated
Promise based HTTP client for the browser and node.js
License
MIT
Footprint
8 KB
Vulnerabilities
Axios vulnerable to Server-Side Request Forgery
Affected versions >=0 <0.21.1
Axios Cross-Site Request Forgery Vulnerability
Affected versions >=0.8.1 <1.6.0
axios Inefficient Regular Expression Complexity vulnerability
Affected versions >=0 <0.21.2
Matched Modules
Version distribution in production
974
0.21.4
579
0.19.2
554
0.21.1
487
0.19.1
473
0.27.2
239
0.18.1
lodash 4.17.16VulnerableOutdated
Lodash modular utilities.
react 0.1.2 - 0.5.0VulnerableOutdated
React is a JavaScript library for building user interfaces.
uuid 7.0.0 - 8.0.0Outdated
RFC4122 (v1, v4, and v5) UUIDs
react-is 16.3.0 - 16.13.1Outdated
Brand checking of React Elements.
@babel/runtime 7.0.0 - 7.23.2Outdated
babel's modular runtime helpers
+1
hzoo
existentialism
nicolo-ribaudo
cookie 0.2.4 - 0.4.1Outdated
HTTP server cookie parsing and serialization
dougwilson
dougwilson
is-buffer 2.0.0 - 2.0.5
Determine if an object is a Buffer
hoist-non-react-statics 3.3.1 - 3.3.2
Copies non-react specific statics from a child component to a parent component
mridgway
mridgway
query-string 5.0.1 - 5.1.1Outdated
Parse and stringify URL query strings
whatwg-fetch 3.4.0 - 3.6.2Outdated
A window.fetch polyfill.
jakechampion
mattandrews
mislav
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
crypto-browserify 1.0.9 - 2.0.0Outdated
implementation of crypto for the browser
+2
dcousens
ljharb
cwmma
redux 4.0.1Outdated
Predictable state container for JavaScript apps
lodash-es 4.17.21
Lodash exported as ES modules.
shallowequal 1.0.1 - 1.1.0
Like lodash isEqualWith but for shallow equal.
reselect 2.0.0 - 4.1.8
Selectors for Redux.
jwt-decode 2.2.0Outdated
Decode JWT tokens, mostly useful for browser applications.
redux-thunk 2.1.0 - 2.4.2
Thunk middleware for Redux.
preact 10.3.0 - 10.5.7Outdated
Fast 3kb React-compatible Virtual DOM library.
@aws-amplify/auth 1.2.21 - 1.2.25Outdated
Auth category of aws-amplify
+7
aws-amplify-docs-eng-ops
amplify-data-dev-npm
amplify-studio-uibuilder
amplitude-js 5.2.0Outdated
Javascript library for Amplitude Analytics
@iabtcf/core 1.4.0Outdated
Ensures consistent encoding and decoding of TC Signals for the iab. Transparency and Consent Framework (TCF).