dhnet.be 20 packages

Last scanned on Oct 27 at 06:45 PM
react-is 16.3.0 - 16.13.1Outdated
Brand checking of React Elements.
License
MIT
Footprint
2 KB
Matched Modules
Version distribution in production
854
16.13.1
736
16.8.6
736
16.12.0
734
16.9.0
731
16.3.2
731
16.7.0
es-abstract 1.17.0 - 1.17.5Outdated
ECMAScript spec abstract operations.
has-symbols 1.0.0 - 1.0.1Outdated
Determine if the JS environment has Symbol support. Supports spec, or shams.
has 1.0.1 - 1.0.3
Object.prototype.hasOwnProperty.call shortcut
tarruda
ljharb
define-properties 1.1.3 - 1.1.4
Define multiple non-enumerable properties at once. Uses `Object.defineProperty` when available; falls back to standard assignment in older engines.
function-bind 1.1.0 - 1.1.1
Implementation of Function.prototype.bind
is-callable 1.1.4 - 1.2.3Outdated
Is this JS value callable? Works with Functions and GeneratorFunctions, despite ES6 @@toStringTag.
object-keys 1.1.0 - 1.1.1
An Object.keys replacement, in case Object.keys is not available. From https://github.com/es-shims/es5-shim
prop-types 15.7.0 - 15.7.2Outdated
Runtime type checking for React props and similar objects.
scheduler 0.15.0 - 0.23.0
Cooperative scheduler for the browser environment.
is-arguments 1.0.3 - 1.0.4Outdated
Is this an arguments object? It's a harder question than you think.
react 16.13.0 - 18.2.0
React is a JavaScript library for building user interfaces.
hoist-non-react-statics 3.3.1 - 3.3.2
Copies non-react specific statics from a child component to a parent component
mridgway
mridgway
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
@emotion/unitless 0.7.2 - 0.8.0
An object of css properties that don't accept values with units
+1
tkh44
mitchellhamilton
emotion-release-bot
for-each 0.3.3
A better forEach
ljharb
raynos
styled-components 4.0.0 - 5.3.6
Visual primitives for the component age. Use the best bits of ES6 and CSS to style your apps without stress
string.prototype.trim 1.2.1 - 1.2.5Outdated
ES5 spec-compliant shim for String.prototype.trim
node-polyglot 2.4.0Outdated
Give your JavaScript the ability to speak many languages.
botframework-webchat-component 4.14.1 - 4.15.4
React component of botframework-webchat
+2
botframework
joshgummersall
sgellock