europapress.es 10 packages

Last scanned on Oct 27 at 06:06 PM
superagent 2.0.0 - 2.3.0VulnerableOutdated
elegant & feature rich browser / node HTTP with a fluent API
License
MIT
Footprint
2 KB
Vulnerabilities
Large gzip Denial of Service in superagent
Affected versions >=0 <3.7.0
Matched Modules
Version distribution in production
33
5.3.1
32
6.1.0
31
5.0.3
31
5.0.4
31
5.0.5
19
2.3.0
@babel/runtime 7.12.13 - 7.18.0Outdated
babel's modular runtime helpers
+1
hzoo
existentialism
nicolo-ribaudo
parse5 0.5.0 - 6.0.1Outdated
HTML parser and serializer.
universal-user-agent 4.0.0Outdated
Get a user agent string across all JavaScript Runtime Environments
gr2m
gr2m
es6-error 3.0.0 - 4.0.2Outdated
Easily-extendable error for use with ES6 classes
@firebase/util 1.7.0 - 1.7.2
_NOTE: This is specifically tailored for Firebase JS SDK usage, if you are not a member of the Firebase team, please avoid using this package_
+1
chholland
firebase-ops
feiyang.chen
@datadog/browser-core 3.2.0 - 4.23.2
Datadog browser core utilities.
datadog
datadog
react-smooth 0.0.7 - 1.0.6Outdated
react animation library
react-spring 5.3.0Outdated
<p align="center"> <img src="https://i.imgur.com/QZownhg.png" width="240" /> </p>
cross-domain-utils 2.0.38
Javascript module template.
bluepnume
bluepnume