fau.de 8 packages

Last scanned on Oct 27 at 06:36 PM
es5-ext 0.10.24 - 0.10.49VulnerableOutdated
ECMAScript extensions and shims
License
ISC
Footprint
944 B
Vulnerabilities
es5-ext vulnerable to Regular Expression Denial of Service in `function#copy` and `function#toStringTokens`
Affected versions >=0.10.0 <0.10.63
Matched Modules
Version distribution in production
9 790
0.10.39
9 790
0.10.40
9 790
0.10.45
9 790
0.10.46
9 788
0.10.44
9 787
0.10.47
regenerator-runtime 0.13.4 - 0.13.5Outdated
Runtime for Regenerator-compiled generator and async functions.
@babel/runtime 7.9.6 - 7.12.18Outdated
babel's modular runtime helpers
+1
hzoo
existentialism
nicolo-ribaudo
process 0.11.10
process information for node.js and browsers
@sentry/utils 5.7.1 - 6.19.7Outdated
Utilities for all Sentry JavaScript SDKs
+8
benvinegar
billyvg
mitsuhiko
es6-promise 0.1.0 - 1.0.0Outdated
A lightweight library that provides tools for organizing asynchronous code
@aws-amplify/auth 3.4.33 - 4.1.2Outdated
Auth category of aws-amplify
+7
aws-amplify-docs-eng-ops
amplify-data-dev-npm
amplify-studio-uibuilder
es6-promise-promise 1.0.0
module that exports the Promise property from es6-promise