gazeta.pl 8 packages

Last scanned on Oct 27 at 06:24 PM
es5-ext 0.10.24 - 0.10.49VulnerableOutdated
ECMAScript extensions and shims
License
ISC
Footprint
143 B
Vulnerabilities
es5-ext vulnerable to Regular Expression Denial of Service in `function#copy` and `function#toStringTokens`
Affected versions >=0.10.0 <0.10.63
Matched Modules
Version distribution in production
9 790
0.10.39
9 790
0.10.40
9 790
0.10.45
9 790
0.10.46
9 788
0.10.44
9 787
0.10.47
isarray 1.0.0 - 2.0.5
Array#isArray for older browsers
buffer 4.6.0 - 4.9.2Outdated
Node.js Buffer API, for the browser
base64-js 1.3.0 - 1.5.1
Base64 encoding/decoding in pure JS
es6-promise 4.2.7 - 4.2.8
A lightweight library that provides tools for organizing asynchronous code
linkifyjs 2.0.1 - 2.1.9Outdated
Find URLs, email addresses, #hashtags and @mentions in plain-text strings, then convert them into HTML <a> links.
bootstrap-vue 1.0.0 - 2.2.2Outdated
With more than 85 components, over 45 available plugins, several directives, and 1000+ icons, BootstrapVue provides one of the most comprehensive implementations of the Bootstrap v4 component and grid system available for Vue.js v2.6, complete with extens
mdn-polyfills 5.3.0 - 5.16.2Outdated
MDN polyfills
michal.jezierski
michal.jezierski