geni.us 4 packages

Last scanned onΒ Oct 27 at 06:24 PM
axios 0.19.1 - 0.19.2VulnerableOutdated
Promise based HTTP client for the browser and node.js
License
MIT
Footprint
10 KB
Vulnerabilities
axios Inefficient Regular Expression Complexity vulnerability
Affected versions >=0 <0.21.2
Axios vulnerable to Server-Side Request Forgery
Affected versions >=0 <0.21.1
Matched Modules
Version distribution in production
180
0.21.4
101
0.21.1
98
0.19.2
93
0.19.1
86
0.27.2
60
0.26.1
core-js 3.6.3 - 3.6.5Outdated
Standard library
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
@hookform/resolvers 1.1.0Outdated
React Hook Form validation resolvers: Yup, Joi, Superstruct, Zod, Vest, Class Validator, io-ts, Nope, computed-types and Typanion