herts.ac.uk 3 packages

Last scanned on Oct 27 at 06:43 PM
es5-ext 0.10.24 - 0.10.49VulnerableOutdated
ECMAScript extensions and shims
License
ISC
Footprint
302 B
Vulnerabilities
es5-ext vulnerable to Regular Expression Denial of Service in `function#copy` and `function#toStringTokens`
Affected versions >=0.10.0 <0.10.63
Matched Modules
Version distribution in production
9 790
0.10.39
9 790
0.10.40
9 790
0.10.45
9 790
0.10.46
9 788
0.10.44
9 787
0.10.47
regenerator-runtime 0.9.0 - 0.12.1Outdated
Runtime for Regenerator-compiled generator and async functions.
core-js 2.6.12Outdated
Standard library