hubspot.net 7 packages

Last scanned on Oct 27 at 06:02 PM
lodash 4.17.16VulnerableOutdated
Lodash modular utilities.
License
MIT
Footprint
1 KB
Vulnerabilities
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.21
Prototype Pollution in lodash
Affected versions >=0 <4.17.20
Command Injection in lodash
Affected versions >=0 <4.17.21
Matched Modules
Version distribution in production
704
4.17.16
235
4.17.21
86
4.17.20
59
4.17.15
54
4.17.13
53
4.17.12
@babel/runtime 7.18.0 - 7.19.4Outdated
babel's modular runtime helpers
+1
hzoo
existentialism
nicolo-ribaudo
core-js 2.6.12Outdated
Standard library
promise 7.3.1Outdated
Bare bones Promises/A+ implementation
forbeslindesay
judgmentparking
then-promise-bot
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
load-script 1.0.0 - 2.0.0
Dynamic script loading for browser
sister 3.0.1 - 3.0.2
Event manager.
gajus
gajus