huffingtonpost.co.uk 18 packages

Last scanned on Oct 27 at 05:53 PM
tslib 1.10.0 - 2.4.0
Runtime library for TypeScript helper functions
License
0BSD
Footprint
682 B
Matched Modules
Version distribution in production
626
1.13.0
626
1.14.0
626
1.14.1
616
2.4.0
585
2.1.0
568
2.3.1
react-is 16.3.0 - 16.13.1Outdated
Brand checking of React Elements.
@babel/runtime 7.9.6 - 7.12.18Outdated
babel's modular runtime helpers
+1
hzoo
existentialism
nicolo-ribaudo
scheduler 0.9.0 - 0.14.0Outdated
Cooperative scheduler for the browser environment.
react 16.8.6Outdated
React is a JavaScript library for building user interfaces.
hoist-non-react-statics 3.3.1 - 3.3.2
Copies non-react specific statics from a child component to a parent component
mridgway
mridgway
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
intl-messageformat 5.0.0 - 9.1.7Outdated
Formats ICU Message strings with number, date, plural, and select placeholders to create localized messages.
fp-ts 2.10.0 - 2.10.5Outdated
Functional programming in TypeScript
react-intl 4.5.1 - 4.6.6Outdated
Internationalize React apps. This library provides React components and an API to format dates, numbers, and strings, including pluralization and handling translations.
lit-element 3.0.0Outdated
A simple base class for creating fast, lightweight web components
+11
aomarks
emarquez
sorvell
@formatjs/intl 1.1.0 - 1.10.8Outdated
Internationalize JS apps. This library provides an API to format dates, numbers, and strings, including pluralization and handling translations.
@auth0/auth0-spa-js 2.0.0
Auth0 SDK for Single Page Applications using Authorization Code Grant Flow with PKCE
react-player 1.12.0 - 2.11.0
A React component for playing a variety of URLs, including file paths, YouTube, Facebook, Twitch, SoundCloud, Streamable, Vimeo, Wistia and DailyMotion
amplitude-js 3.2.0 - 5.2.0Outdated
Javascript library for Amplitude Analytics
react-native-web 0.0.14 - 0.11.1Outdated
React Native for Web
intl-locales-supported 1.4.8 - 1.8.12
Utility to help you polyfill the Node.js runtime when the Intl APIs are missing, or if the built-in Intl is missing locale data that you need.
@tannin/plural-forms 1.0.0 - 1.1.0
Compiles a function to compute the plural forms index for a given value
aduth
aduth