icann.org 29 packages

Last scanned on Oct 27 at 05:56 PM
lodash-es 3.0.0 - 4.16.4VulnerableOutdated
Lodash exported as ES modules.
License
MIT
Footprint
71 B
Vulnerabilities
Prototype Pollution in lodash
Affected versions >=0 <4.17.14
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.11
Command Injection in lodash
Affected versions >=0 <4.17.21
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.21
Matched Modules
Version distribution in production
3 519
4.17.21
1 221
4.17.20
526
4.10.0
420
4.17.11
419
4.17.15
418
4.17.13
jsonwebtoken 5.5.0 - 8.5.1VulnerableOutdated
JSON Web Token implementation (symmetric and asymmetric)
tslib 1.2.0 - 2.4.0Outdated
Runtime library for TypeScript helper functions
uuid 8.3.0 - 9.0.0Outdated
RFC4122 (v1, v4, and v5) UUIDs
@babel/runtime 7.0.0 - 7.20.0Outdated
babel's modular runtime helpers
+1
hzoo
existentialism
nicolo-ribaudo
rxjs 6.6.7Outdated
Reactive Extensions for modern JavaScript
date-fns 2.29.0 - 2.29.2Outdated
Modern JavaScript date utility library
kossnocorp
kossnocorp
url 0.11.0Outdated
The core `url` packaged standalone for use with Browserify.
querystring 0.2.0Outdated
Node's querystring module for all engines.
graphql 15.4.0 - 15.8.0Outdated
A Query Language and Runtime which can target any service.
filesize 3.6.0 - 3.6.1Outdated
JavaScript library to generate a human readable String describing the file size
graphql-tag 2.12.2 - 2.12.6
A JavaScript template literal tag that parses GraphQL queries
jnwng
abernix
apollo-bot
zen-observable-ts 1.2.4 - 1.2.5Outdated
Thin wrapper around zen-observable and @types/zen-observable, to support ESM exports as well as CommonJS exports
jbaxleyiii
apollo-bot
@wry/trie 0.2.1 - 0.3.2Outdated
https://en.wikipedia.org/wiki/Trie
@wry/equality 0.5.1 - 0.5.3Outdated
Structural equality checking for JavaScript values
benjamn
benjamn
@firebase/util 1.7.0 - 1.7.2Outdated
_NOTE: This is specifically tailored for Firebase JS SDK usage, if you are not a member of the Firebase team, please avoid using this package_
+1
chholland
firebase-ops
feiyang.chen
@wry/context 0.4.0 - 0.6.1Outdated
Manage contextual information needed by (a)synchronous tasks without explicitly passing objects around
benjamn
benjamn
optimism 0.16.1Outdated
Composable reactive caching with efficient invalidation.
@angular/core 2.0.0 - 14.2.8Outdated
Angular - the core framework
angular
google-wombot
@apollo/client 3.6.5 - 3.6.10Outdated
A fully-featured caching GraphQL client.
@angular/common 9.0.0 - 14.2.8Outdated
Angular - commonly needed directives and services
angular
google-wombot
@angular/platform-browser 4.0.0 - 14.1.3Outdated
Angular - library for using Angular in a web browser
angular
google-wombot
@angular/forms 14.0.0 - 14.2.8Outdated
Angular - directives and services for creating forms
angular
google-wombot
@angular/router 14.0.0 - 14.2.8Outdated
Angular - the routing library
@hookform/resolvers 1.1.0Outdated
React Hook Form validation resolvers: Yup, Joi, Superstruct, Zod, Vest, Class Validator, io-ts, Nope, computed-types, TypeBox, arktype, Typanion and Effect-TS
lit-element 3.0.1 - 3.2.2Outdated
A simple base class for creating fast, lightweight web components
+11
aomarks
emarquez
sorvell
@datadog/browser-logs 1.2.2 - 4.23.2Outdated
Send logs to Datadog from web browser pages with the browser logs SDK.
datadog
datadog
react-dates 1.0.0 - 21.8.0
A responsive and accessible date range picker component built with React
+4
lencioni
ljharb
ahuth
crypto-hash 0.1.0 - 2.0.1Outdated
Tiny hashing module that uses the native crypto API in Node.js and the browser