ihk.de 8 packages

Last scanned on Oct 27 at 06:31 PM
es5-ext 0.10.24 - 0.10.49VulnerableOutdated
ECMAScript extensions and shims
License
ISC
Footprint
143 B
Vulnerabilities
es5-ext vulnerable to Regular Expression Denial of Service in `function#copy` and `function#toStringTokens`
Affected versions >=0.10.0 <0.10.63
Matched Modules
Version distribution in production
9 790
0.10.39
9 790
0.10.40
9 790
0.10.45
9 790
0.10.46
9 788
0.10.44
9 787
0.10.47
@babel/runtime 7.16.5 - 7.20.0Outdated
babel's modular runtime helpers
+1
hzoo
existentialism
nicolo-ribaudo
core-js 3.22.5Outdated
Standard library
underscore 1.13.1Outdated
JavaScript's functional programming helper library.
@apollo/client 3.0.0 - 3.7.1Outdated
A fully-featured caching GraphQL client.
@chakra-ui/utils 1.0.0 - 2.0.11Outdated
Common utilities and types for Chakra UI
segunadebayo
_codebender828
is-mobile 2.2.0 - 2.2.2Outdated
Check if mobile browser.
lazysizes 5.2.0 - 5.3.2
High performance (jankfree) lazy loader for images (including responsive images), iframes and scripts (widgets).