inst.htsc.com 56 packages

Last scanned on Dec 3 at 03:59 AM
lodash 4.17.16VulnerableOutdated
Lodash modular utilities.
License
MIT
Footprint
7 KB
Vulnerabilities
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.21
Prototype Pollution in lodash
Affected versions >=0 <4.17.20
Command Injection in lodash
Affected versions >=0 <4.17.21
Matched Modules
Version distribution in production
3 846
4.17.16
946
4.17.21
337
4.17.20
322
4.17.15
302
4.17.19
301
4.17.13
axios 0.18.1VulnerableOutdated
Promise based HTTP client for the browser and node.js
qs 6.10.2 - 6.10.3Outdated
A querystring parser that supports nesting and arrays, with a depth limit
has-symbols 1.0.2 - 1.0.3
Determine if the JS environment has Symbol support. Supports spec, or shams.
core-js 2.6.12Outdated
Standard library
is-buffer 2.0.0 - 2.0.5
Determine if an object is a Buffer
object-inspect 1.12.0 - 1.12.1Outdated
string representations of objects in node and the browser
get-intrinsic 1.0.2 - 1.1.1Outdated
Get and robustly cache all JS language-level intrinsics at first require time
has 1.0.1 - 1.0.3
Object.prototype.hasOwnProperty.call shortcut
tarruda
ljharb
function-bind 1.1.0 - 1.1.1
Implementation of Function.prototype.bind
diff 4.0.0 - 5.1.0
A javascript text diff implementation.
call-bind 1.0.1 - 1.0.2
Robustly `.call.bind()` a function
side-channel 1.0.4
Store information about any JS value in a side channel. Uses WeakMap if available.
deepmerge 1.5.2Outdated
A library for deep (recursive) merging of Javascript objects
performance-now 0.1.3 - 2.1.0
Implements performance.now (based on process.hrtime).
meryn
meryn
url 0.11.0
The core `url` packaged standalone for use with Browserify.
coolaj86
ljharb
defunctzombie
path-browserify 0.0.0 - 0.0.1Outdated
the path module from node core for browsers
classnames 2.3.0 - 2.3.1Outdated
A simple utility for conditionally joining classNames together
querystring-es3 0.2.1
Node's querystring module for all engines. (ES3 compat fork)
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
babel-runtime 6.18.0 - 6.26.0
babel selfContained runtime
hzoo
loganfsmyth
existentialism
lodash-es 4.17.21
Lodash exported as ES modules.
shallowequal 1.0.1 - 1.1.0
Like lodash isEqualWith but for shallow equal.
raf 3.0.0 - 3.1.0Outdated
requestAnimationFrame polyfill for node and the browser
@testing-library/user-event 12.4.0 - 12.8.3Outdated
Fire events the same way the user does
throttle-debounce 1.0.0 - 1.1.0Outdated
Throttle and debounce functions.
vue 2.2.0Outdated
The progressive JavaScript framework for building modern web UI.
@apollo/client 3.0.0 - 3.7.1Outdated
A fully-featured caching GraphQL client.
chart.js 2.2.0 - 3.2.1Outdated
Simple HTML5 charts using the canvas element.
shallow-equal 1.1.0 - 1.2.1Outdated
Typescript-compatible minimalistic shallow equality check for arrays/objects
json2mq 0.2.0
Generate media query string from JSON or javascript object
akiran
akiran
string-convert 0.2.0 - 0.2.1
String convertions
akiran
akiran
fp-ts 1.7.0 - 1.15.1Outdated
Functional programming in TypeScript
@vue/babel-helper-vue-jsx-merge-props 0.1.0 - 1.2.1Outdated
Babel helper for Vue JSX spread
nickmessing
soda
yyx990803
async-validator 1.12.0 - 3.5.2Outdated
validate form asynchronous
@datadog/browser-rum-core 4.6.0 - 4.23.2Outdated
Datadog browser RUM core utilities.
datadog
datadog
redux-saga 0.13.0 - 0.14.6Outdated
Saga middleware for Redux to handle Side Effects
@ant-design/colors 2.0.2 - 3.2.2Outdated
Color palettes calculator of Ant Design
+7
madccc
afc163
vthinkxie
enquire.js 2.1.6
Awesome Media Queries in JavaScript
@ant-design/icons 1.1.1 - 2.1.1Outdated
[![NPM version](https://img.shields.io/npm/v/@ant-design/icons.svg?style=flat)](https://npmjs.org/package/@ant-design/icons) [![NPM downloads](http://img.shields.io/npm/dm/@ant-design/icons.svg?style=flat)](https://npmjs.org/package/@ant-design/icons)
+7
madccc
afc163
vthinkxie
@soda/get-current-script 1.0.1 - 1.0.2
get the current executing script, with polyfills for IE9+ and Firefox
soda
soda
react-day-picker 8.0.0 - 8.3.5Outdated
Customizable Date Picker for React
gpbl
gpbl
component-indexof 0.0.3
Microsoft sucks
component-classes 1.2.5Outdated
Cross-browser element class list
svelte 3.0.0 - 3.52.0Outdated
Cybernetically enhanced web apps
bootstrap-vue 1.0.0 - 2.15.0Outdated
With more than 85 components, over 45 available plugins, several directives, and 1000+ icons, BootstrapVue provides one of the most comprehensive implementations of the Bootstrap v4 component and grid system available for Vue.js v2.6, complete with extens
react-native-web 0.0.18 - 0.18.9Outdated
React Native for Web
is-mobile 2.2.0 - 2.2.2Outdated
Check if mobile browser.
@stimulus/core 0.6.0Outdated
Stimulus JavaScript framework: Core library
dhh
dhh
deepcopy 2.0.0 - 2.1.0
deep copy data
sasaplus1
sasaplus1
@ant-design/icons-react 1.1.0 - 2.0.1
<h1 align="center"> Ant Design Icons for React </h1>
+7
madccc
afc163
vthinkxie
vue-types 1.1.0 - 1.3.4Outdated
Prop types utility for Vue
dwightjack
dwightjack
fluture 12.0.0 - 14.0.0
FantasyLand compliant (monadic) alternative to Promises
react-facebook 3.0.1 - 3.0.8Outdated
Facebook components like a Login button, Like, Share, Comments, Embedded Post/Video, Messenger Chat and others
gatsby-source-prismic 3.0.0 - 3.0.2Outdated
Gatsby source plugin for building websites using Prismic as a data source
lottie-api 1.0.0 - 1.0.2Outdated
A library to edit lottie-web animations dynamically
airnan
airnan