juniper.net 19 packages

Last scanned onΒ Oct 27 at 06:25 PM
axios 0.19.1 - 0.19.2VulnerableOutdated
Promise based HTTP client for the browser and node.js
License
MIT
Footprint
10 KB
Vulnerabilities
axios Inefficient Regular Expression Complexity vulnerability
Affected versions >=0 <0.21.2
Axios vulnerable to Server-Side Request Forgery
Affected versions >=0 <0.21.1
Matched Modules
Version distribution in production
974
0.21.4
579
0.19.2
554
0.21.1
487
0.19.1
473
0.27.2
379
0.26.1
core-js 3.25.1 - 3.26.0Outdated
Standard library
lodash.debounce 4.0.8
The lodash method `_.debounce` exported as a module.
lodash.memoize 4.1.0 - 4.1.2
The lodash method `_.memoize` exported as a module.
query-string 5.0.1 - 5.1.1Outdated
Parse and stringify URL query strings
handlebars 4.7.2 - 4.7.7
Handlebars provides the power necessary to let you build semantic templates effectively with no frustration
timers-browserify 2.0.9Outdated
timers module for browserify
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
popper.js 1.12.6 - 1.16.1
A kickass library to manage your poppers
bootstrap 4.4.0 - 4.4.1Outdated
The most popular front-end framework for developing responsive, mobile first projects on the web.
lodash.throttle 4.1.1
The lodash method `_.throttle` exported as a module.
react-scripts 0.4.2Outdated
Configuration and scripts for Create React App.
+2
gaearon
fb
timer
libphonenumber-js 1.10.7 - 1.10.14Outdated
A simpler (and smaller) rewrite of Google Android's libphonenumber library in javascript
@angular/platform-browser 2.0.0 - 2.4.10Outdated
Angular - library for using Angular in a web browser
angular
google-wombot
@datadog/browser-core 1.5.0 - 1.9.2Outdated
Datadog browser core utilities.
datadog
datadog
recharts 2.0.1 - 2.1.13Outdated
React charts
simplebar 5.3.6 - 5.3.9Outdated
Scrollbars, simpler.
gromy
gromy
sticky-js 1.3.0
Sticky elements
botframework-webchat-component 4.15.4Outdated
React component of botframework-webchat
+2
botframework
joshgummersall
sgellock