lapresse.ca 10 packages

Last scanned on Oct 27 at 06:12 PM
lodash-es 4.17.1 - 4.17.4VulnerableOutdated
Lodash exported as ES modules.
License
MIT
Footprint
2 KB
Vulnerabilities
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.21
Prototype Pollution in lodash
Affected versions >=0 <4.17.14
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.11
Prototype Pollution in lodash
Affected versions >=0 <4.17.20
Command Injection in lodash
Affected versions >=0 <4.17.21
Matched Modules
Version distribution in production
736
4.17.21
264
4.17.20
86
4.17.13
86
4.17.14
86
4.17.15
45
4.17.4
lodash 4.17.16VulnerableOutdated
Lodash modular utilities.
engine.io-client 0.4.0 - 0.7.10VulnerableOutdated
Client for the realtime Engine
rauchg
darrachequesne
@webassemblyjs/helper-api-error 1.5.6 - 1.6.1Outdated
Common API errors
xtuc
xtuc
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
@datadog/browser-core 1.26.0 - 2.8.0Outdated
Datadog browser core utilities.
datadog
datadog
react-bootstrap 2.5.0
Bootstrap 4 components built with React
@tannin/plural-forms 1.0.0 - 1.1.0
Compiles a function to compute the plural forms index for a given value
aduth
aduth
react-displace 2.1.4 - 2.3.0
A higher order component that displaces your component into a remote region of the DOM
tg-core-components 2.0.0 - 6.1.19Outdated
tg-core-components
+6
codebetniklas
sebost
sios13