lejdd.fr 2 packages

Last scanned on Oct 27 at 06:32 PM
lazysizes 4.1.0 - 4.1.8VulnerableOutdated
High performance (jankfree) lazy loader for images (including responsive images), iframes and scripts (widgets).
License
MIT
Footprint
6 KB
Vulnerabilities
Cross-site scripting in lazysizes
Affected versions >=0 <5.2.1
Cross-Site Scripting in lazysizes
Affected versions >=0 <5.2.1-rc1
Matched Modules
Version distribution in production
79
5.3.2
78
5.3.1
36
5.2.2
33
5.2.1
32
5.2.0
6
4.1.8
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims