letour.fr 3 packages

Last scanned on Oct 27 at 06:31 PM
chart.js 2.4.0VulnerableOutdated
Simple HTML5 charts using the canvas element.
License
MIT
Footprint
5 KB
Vulnerabilities
Prototype pollution in chart.js
Affected versions >=0 <2.9.4
Matched Modules
Version distribution in production
47
3.1.0
47
3.1.1
47
3.2.0
47
3.2.1
45
3.0.0
4
2.4.0
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
@datadog/browser-core 1.5.0 - 1.9.2Outdated
Datadog browser core utilities.
datadog
datadog