linktr.ee 43 packages

Last scanned on Oct 27 at 05:52 PM
escape-string-regexp 1.0.0 - 1.0.5Outdated
Escape RegExp special characters
License
MIT
Footprint
165 B
Matched Modules
Version distribution in production
192
4.0.0
149
5.0.0
119
1.0.4
119
1.0.5
104
1.0.0
104
1.0.1
uuid 8.3.0 - 9.0.0
RFC4122 (v1, v4, and v5) UUIDs
camelcase 5.3.1Outdated
Convert a dash/dot/underscore/space separated string to camelCase or PascalCase: `foo-bar` → `fooBar`
react-is 16.3.0 - 16.13.1Outdated
Brand checking of React Elements.
@babel/runtime 7.18.0Outdated
babel's modular runtime helpers
+1
hzoo
existentialism
nicolo-ribaudo
core-js 3.22.7 - 3.22.8Outdated
Standard library
deepmerge 4.2.2Outdated
A library for deep (recursive) merging of Javascript objects
@sinonjs/commons 1.0.0 - 1.8.3Outdated
Simple functions shared among the sinon end user libraries
+3
mrgnrdrck
fatso83
mantoni
prop-types 15.8.0 - 15.8.1
Runtime type checking for React props and similar objects.
scheduler 0.15.0 - 0.23.0
Cooperative scheduler for the browser environment.
react 16.13.0 - 18.2.0
React is a JavaScript library for building user interfaces.
lodash.debounce 4.0.8
The lodash method `_.debounce` exported as a module.
hoist-non-react-statics 3.3.1 - 3.3.2
Copies non-react specific statics from a child component to a parent component
mridgway
mridgway
classnames 2.3.0 - 2.3.1Outdated
A simple utility for conditionally joining classNames together
react-router 6.4.0 - 6.4.2Outdated
Declarative routing for React
memoize-one 5.2.0 - 5.2.1Outdated
A memoization library which only remembers the latest invocation
react-fast-compare 3.1.0 - 3.2.0Outdated
Fastest deep equal comparison for React. Great for React.memo & shouldComponentUpdate. Also really fast general-purpose deep comparison.
shallowequal 1.0.1 - 1.1.0
Like lodash isEqualWith but for shallow equal.
crypto-js 3.1.2 - 4.1.1
JavaScript library of crypto standards.
styled-components 4.0.0 - 5.3.6Outdated
Visual primitives for the component age. Use the best bits of ES6 and CSS to style your apps without stress
resize-observer-polyfill 1.5.0 - 1.5.1
A polyfill for the Resize Observer API
xss 1.0.11Outdated
Sanitize untrusted HTML (to prevent XSS) with a configuration specified by a Whitelist
cssfilter 0.0.10
Sanitize untrusted CSS with a configuration specified by a Whitelist. 根据白名单过滤CSS
json2mq 0.2.0
Generate media query string from JSON or javascript object
akiran
akiran
string-convert 0.2.0 - 0.2.1
String convertions
akiran
akiran
react-helmet 6.0.0 - 6.1.0
A document head manager for React
react-side-effect 2.1.0 - 2.1.2
Create components whose prop changes map to a global side effect
@datadog/browser-core 4.6.0 - 4.8.0Outdated
Datadog browser core utilities.
datadog
datadog
enquire.js 2.1.6
Awesome Media Queries in JavaScript
load-script 1.0.0 - 2.0.0
Dynamic script loading for browser
react-slick 0.27.11 - 0.28.1Outdated
React port of slick carousel
react-player 2.10.0 - 2.11.0Outdated
A React component for playing a variety of URLs, including file paths, YouTube, Facebook, Twitch, SoundCloud, Streamable, Vimeo, Wistia and DailyMotion
@styled-system/css 5.1.5
Styled System for the `css` prop
@loadable/component 5.15.0 - 5.15.2Outdated
React code splitting made easy.
gatsby 4.24.0 - 4.24.5Outdated
Blazing fast modern site generator for React
gatsby-link 4.18.0 - 4.24.1Outdated
An enhanced Link component for Gatsby sites with support for resource prefetching
gatsby-react-router-scroll 4.4.0 - 5.24.0Outdated
React Router scroll management forked from https://github.com/ytase/react-router-scroll for Gatsby
@gatsbyjs/reach-router 1.3.5 - 1.3.9Outdated
Gatsby's fork to modernize reach-router
gatsby-script 1.6.0 - 1.9.0Outdated
An enhanced script component for Gatsby sites with support for various loading strategies
gatsby-plugin-image 2.21.0 - 2.24.0Outdated
Adding responsive images to your site while maintaining high performance scores can be difficult to do manually. The Gatsby Image plugin handles the hard parts of producing images in multiple sizes and formats for you!
reakit 0.14.6 - 0.15.13Outdated
Toolkit for building accessible rich web apps with React
nuka-carousel 4.7.0 - 4.7.3Outdated
Pure React Carousel
@optimizely/react-sdk 2.0.0 - 2.9.1Outdated
React SDK for Optimizely Feature Experimentation, Optimizely Full Stack (legacy), and Optimizely Rollouts
optimizely-fullstack
optimizely-fullstack