lmu.de 20 packages

Last scanned on Oct 27 at 06:31 PM
handlebars 4.0.0 - 4.2.2VulnerableOutdated
Handlebars provides the power necessary to let you build semantic templates effectively with no frustration
License
MIT
Footprint
8 KB
Vulnerabilities
Arbitrary Code Execution in handlebars
Affected versions >=0 <3.0.8, >=4.0.0 <4.5.3
Denial of Service in handlebars
Affected versions >=4.0.0 <4.4.5
Arbitrary Code Execution in Handlebars
Affected versions >=0 <3.0.8, >=4.0.0 <4.5.3
Remote code execution in handlebars when compiling templates
Affected versions >=0 <4.7.7
Prototype Pollution in handlebars
Affected versions >=0 <4.7.7
Regular Expression Denial of Service in Handlebars
Affected versions >=4.0.0 <4.4.5
Prototype Pollution in handlebars
Affected versions >=0 <3.0.8, >=4.0.0 <4.5.3
Arbitrary Code Execution in handlebars
Affected versions >=0 <3.0.8, >=4.0.0 <4.5.2
Matched Modules
Version distribution in production
182
4.7.7
172
4.7.6
168
4.7.3
166
4.7.2
166
4.7.4
94
4.2.2
lazysizes 1.0.1 - 1.1.5VulnerableOutdated
High performance (jankfree) lazy loader for images (including responsive images), iframes and scripts (widgets).
es5-ext 0.10.24 - 0.10.49VulnerableOutdated
ECMAScript extensions and shims
isarray 1.0.0 - 2.0.5
Array#isArray for older browsers
buffer 4.6.0 - 4.9.2Outdated
Node.js Buffer API, for the browser
regenerator-runtime 0.11.1Outdated
Runtime for Regenerator-compiled generator and async functions.
lodash 4.17.21
Lodash modular utilities.
base64-js 1.3.0 - 1.5.1
Base64 encoding/decoding in pure JS
deepmerge 2.1.0 - 4.0.0Outdated
A library for deep (recursive) merging of Javascript objects
core-js 2.5.7Outdated
Standard library
timers-browserify 2.0.9Outdated
timers module for browserify
babel-runtime 6.18.0 - 6.26.0
babel selfContained runtime
hzoo
loganfsmyth
existentialism
promise-polyfill 8.0.0Outdated
Lightweight promise polyfill. A+ compliant
react-scripts 0.4.2Outdated
Configuration and scripts for Create React App.
+1
fb
timer
iansu
@apollo/client 3.0.0 - 3.7.1Outdated
A fully-featured caching GraphQL client.
vue-loader 15.0.0 - 15.8.3Outdated
> webpack loader for Vue Single-File Components
yyx990803
soda
canvas-confetti 0.2.0 - 1.6.0Outdated
performant confetti animation in the browser
bootstrap-vue 2.0.0 - 2.15.0Outdated
With more than 85 components, over 45 available plugins, several directives, and 1000+ icons, BootstrapVue provides one of the most comprehensive implementations of the Bootstrap v4 component and grid system available for Vue.js v2.6, complete with extens
react-flip-move 0.2.1 - 1.0.1Outdated
Effortless animation between DOM changes (eg. list reordering) using the FLIP technique.
react-imgix 9.1.3Outdated
React Component for displaying an image from Imgix