myanimelist.net 50 packages

Last scanned on Oct 27 at 06:13 PM
lodash-es 3.0.0 - 4.16.1VulnerableOutdated
Lodash exported as ES modules.
License
MIT
Vulnerabilities
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.21
Prototype Pollution in lodash
Affected versions >=0 <4.17.14
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.11
Prototype Pollution in lodash
Affected versions >=0 <4.17.20
Command Injection in lodash
Affected versions >=0 <4.17.21
Version distribution in production
736
4.17.21
264
4.17.20
86
4.17.13
86
4.17.14
86
4.17.15
21
4.16.1
swiper 3.4.2VulnerableOutdated
Most modern mobile touch slider and framework with hardware accelerated transitions
lodash 4.17.15VulnerableOutdated
Lodash modular utilities.
axios 0.15.3VulnerableOutdated
Promise based HTTP client for the browser and node.js
lazysizes 2.0.7VulnerableOutdated
High performance (jankfree) lazy loader for images (including responsive images), iframes and scripts (widgets).
punycode 1.4.1Outdated
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891, and works on nearly all JavaScript platforms.
uuid 3.4.0Outdated
RFC4122 (v1, v4, and v5) UUIDs
qs 6.9.4Outdated
A querystring parser that supports nesting and arrays, with a depth limit
core-js 2.6.11Outdated
Standard library
regenerator-runtime 0.11.1Outdated
Runtime for Regenerator-compiled generator and async functions.
es-abstract 1.17.3 - 1.17.5Outdated
ECMAScript spec abstract operations.
has-symbols 1.0.1Outdated
Determine if the JS environment has Symbol support. Supports spec, or shams.
define-properties 1.1.3Outdated
Define multiple non-enumerable properties at once. Uses `Object.defineProperty` when available; falls back to standard assignment in older engines.
function-bind 1.1.1
Implementation of Function.prototype.bind
is-callable 1.1.4 - 1.1.5Outdated
Is this JS value callable? Works with Functions and GeneratorFunctions, despite ES6 @@toStringTag.
object-keys 1.1.1
An Object.keys replacement, in case Object.keys is not available. From https://github.com/es-shims/es5-shim
is-date-object 1.0.2 - 1.0.3Outdated
Is this value a JS Date object? This module works cross-realm/iframe, and despite ES6 @@toStringTag.
is-symbol 1.0.2 - 1.0.4
Determine if a value is an ES6 Symbol or not.
es-to-primitive 1.2.1
ECMAScript “ToPrimitive” algorithm. Provides ES5 and ES2015 versions.
extend 2.0.2Outdated
Port of jQuery.extend for node.js and the browser
url 0.11.0
The core `url` packaged standalone for use with Browserify.
coolaj86
ljharb
defunctzombie
css-loader 3.4.2 - 4.3.0Outdated
css loader module for webpack
style-loader 1.1.3 - 1.2.1Outdated
style loader module for webpack
process 0.11.10
process information for node.js and browsers
setimmediate 1.0.5
A shim for the setImmediate efficient script yielding API
domenic
domenic
timers-browserify 2.0.10 - 2.0.12
timers module for browserify
crypto-browserify 1.0.9 - 2.0.0Outdated
implementation of crypto for the browser
cwmma
indutny
jprichardson
querystring-es3 0.2.1
Node's querystring module for all engines. (ES3 compat fork)
es5-ext 0.8.0 - 0.10.49Outdated
ECMAScript extensions and shims
babel-runtime 6.9.1 - 6.26.0
babel selfContained runtime
hzoo
loganfsmyth
existentialism
es6-promise 4.2.8
A lightweight library that provides tools for organizing asynchronous code
@popperjs/core 2.0.0 - 2.11.6
Tooltip and Popover Positioning Engine
jquery 3.5.1Outdated
JavaScript library for DOM operations
js-cookie 2.2.1Outdated
A simple, lightweight JavaScript API for handling cookies
vue 2.6.11Outdated
The progressive JavaScript framework for building modern web UI.
vue-loader 15.9.2 - 15.9.8Outdated
> webpack loader for Vue Single-File Components
yyx990803
soda
@apollo/client 3.0.0 - 3.7.1
A fully-featured caching GraphQL client.
@angular/common 5.0.0 - 5.0.5Outdated
Angular - commonly needed directives and services
angular
google-wombot
array.prototype.find 2.1.1Outdated
Array.prototype.find ES6 polyfill.
vuex 2.5.0Outdated
state management for Vue.js
+1
yyx990803
kiaking
ktsn
redux-devtools-extension 2.12.2Outdated
Wrappers for Redux DevTools Extension.
+1
jhen0409
methuselah96
timdorr
bootstrap-vue 1.0.0 - 2.15.0Outdated
With more than 85 components, over 45 available plugins, several directives, and 1000+ icons, BootstrapVue provides one of the most comprehensive implementations of the Bootstrap v4 component and grid system available for Vue.js v2.6, complete with extens
canvas-confetti 0.2.0 - 1.6.0
performant confetti animation in the browser
vue-lazyload 1.3.3Outdated
Vue module for lazy-loading images in your vue.js applications.
vue-gtag 1.14.1 - 2.0.1
Global Site Tag (gtag.js) plugin for Vue
noty x.x.x
blockadblock x.x.x
visibilityjs x.x.x
append-query x.x.x
diff-match-patch x.x.x