newsbusters.org 5 packages

Last scanned onΒ Oct 27 at 06:39 PM
axios 0.26.0VulnerableOutdated
Promise based HTTP client for the browser and node.js
License
MIT
Footprint
14 KB
Vulnerabilities
Axios Cross-Site Request Forgery Vulnerability
Affected versions >=0.8.1 <1.6.0
Matched Modules
Version distribution in production
974
0.21.4
579
0.19.2
554
0.21.1
487
0.19.1
473
0.27.2
43
0.26.0
core-js 3.20.2 - 3.22.3Outdated
Standard library
scheduler 0.15.0 - 0.23.0
Cooperative scheduler for the browser environment.
react 16.13.0 - 18.2.0
React is a JavaScript library for building user interfaces.
@tannin/plural-forms 1.0.0 - 1.1.0
Compiles a function to compute the plural forms index for a given value
aduth
aduth