opb.org 20 packages

Last scanned on Oct 27 at 06:20 PM
es5-ext 0.10.24 - 0.10.49VulnerableOutdated
ECMAScript extensions and shims
License
ISC
Footprint
410 B
Vulnerabilities
es5-ext vulnerable to Regular Expression Denial of Service in `function#copy` and `function#toStringTokens`
Affected versions >=0.10.0 <0.10.63
Matched Modules
Version distribution in production
9 790
0.10.39
9 790
0.10.40
9 790
0.10.45
9 790
0.10.46
9 788
0.10.44
9 787
0.10.47
react-is 16.3.0 - 16.13.1Outdated
Brand checking of React Elements.
function-bind 1.1.0 - 1.1.1Outdated
Implementation of Function.prototype.bind
has-symbols 1.0.0 - 1.0.1Outdated
Determine if the JS environment has Symbol support. Supports spec, or shams.
es-abstract 1.17.0 - 1.17.5Outdated
ECMAScript spec abstract operations.
define-properties 1.1.3 - 1.1.4Outdated
Define multiple non-enumerable properties at once. Uses `Object.defineProperty` when available; falls back to standard assignment in older engines.
is-callable 1.1.4 - 1.2.3Outdated
Is this JS value callable? Works with Functions and GeneratorFunctions, despite ES6 @@toStringTag.
object-keys 1.1.0 - 1.1.1
An Object.keys replacement, in case Object.keys is not available. From https://github.com/es-shims/es5-shim
for-each 0.3.3
A better forEach
ljharb
raynos
has 1.0.1 - 1.0.3Outdated
Object.prototype.hasOwnProperty.call shortcut
tarruda
tarruda
string.prototype.trim 1.2.1 - 1.2.5Outdated
ES5 spec-compliant shim for String.prototype.trim
scheduler 0.15.0 - 0.23.0
Cooperative scheduler for the browser environment.
prop-types 15.7.0 - 15.7.2Outdated
Runtime type checking for React props and similar objects.
is-arguments 1.0.3 - 1.0.4Outdated
Is this an arguments object? It's a harder question than you think.
react 16.13.0 - 18.2.0
React is a JavaScript library for building user interfaces.
hoist-non-react-statics 3.3.1 - 3.3.2
Copies non-react specific statics from a child component to a parent component
mridgway
mridgway
@emotion/unitless 0.7.2 - 0.8.0Outdated
An object of css properties that don't accept values with units
+1
emmatown
tkh44
emotion-release-bot
styled-components 4.0.0 - 5.3.6Outdated
CSS for the <Component> Age. Style components your way with speed, strong typing, and flexibility.
node-polyglot 2.4.0Outdated
Give your JavaScript the ability to speak many languages.
botframework-webchat-component 4.14.1 - 4.15.4Outdated
React component of botframework-webchat
+2
botframework
sgellock
cwhitten