politico.eu 12 packages

Last scanned on Oct 27 at 05:56 PM
es5-ext 0.10.24 - 0.10.49VulnerableOutdated
ECMAScript extensions and shims
License
ISC
Footprint
287 B
Vulnerabilities
es5-ext vulnerable to Regular Expression Denial of Service in `function#copy` and `function#toStringTokens`
Affected versions >=0.10.0 <0.10.63
Matched Modules
Version distribution in production
9 790
0.10.39
9 790
0.10.40
9 790
0.10.45
9 790
0.10.46
9 788
0.10.44
9 787
0.10.47
qs 6.10.0 - 6.10.1Outdated
A querystring parser that supports nesting and arrays, with a depth limit
function-bind 1.1.0 - 1.1.1Outdated
Implementation of Function.prototype.bind
get-intrinsic 1.1.0 - 1.1.1Outdated
Get and robustly cache all JS language-level intrinsics at first require time
axios 0.24.0Outdated
Promise based HTTP client for the browser and node.js
call-bind 1.0.2Outdated
Robustly `.call.bind()` a function
object-inspect 1.11.0 - 1.11.1Outdated
string representations of objects in node and the browser
has-symbols 1.0.2 - 1.0.3
Determine if the JS environment has Symbol support. Supports spec, or shams.
side-channel 1.0.4Outdated
Store information about any JS value in a side channel. Uses WeakMap if available.
core-js 3.17.3 - 3.19.1Outdated
Standard library
has 1.0.1 - 1.0.3Outdated
Object.prototype.hasOwnProperty.call shortcut
tarruda
tarruda
uniqid 5.3.0 - 5.4.0
Unique ID Generator