poynter.org 12 packages

Last scanned on Oct 27 at 06:07 PM
es5-ext 0.10.24 - 0.10.49VulnerableOutdated
ECMAScript extensions and shims
License
ISC
Footprint
143 B
Vulnerabilities
es5-ext vulnerable to Regular Expression Denial of Service in `function#copy` and `function#toStringTokens`
Affected versions >=0.10.0 <0.10.63
Matched Modules
Version distribution in production
9 790
0.10.39
9 790
0.10.40
9 790
0.10.45
9 790
0.10.46
9 788
0.10.44
9 787
0.10.47
whatwg-fetch 3.6.2Outdated
A window.fetch polyfill.
jakechampion
mattandrews
mislav
debounce 1.2.0 - 1.2.1Outdated
Delay function calls until a set time elapses after the last invocation
popper.js 1.12.6 - 1.16.1
A kickass library to manage your poppers
jss 3.4.0 - 3.5.0Outdated
A lib for generating Style Sheets with JavaScript.
react-native-web 0.0.118 - 0.2.2Outdated
React Native for Web
url-search-params-polyfill x.x.x
a simple polyfill for javascript URLSearchParams
ev-emitter 1.1.1Outdated
lil' event emitter
imagesloaded 4.1.4Outdated
JavaScript is all like _You images done yet or what?_
reakit-utils 0.6.1 - 0.15.2
Reakit utils
css-element-queries 1.2.3
CSS-Element-Queries Polyfill. Proof-of-concept for high-speed element dimension/media queries in valid css.
marcj
marcj
eventslibjs 1.2.0
A tiny event delegation helper library.
cferdinandi
cferdinandi