processing.org 49 packages

Last scanned on Oct 27 at 06:38 PM
negotiator 0.2.3 - 0.3.0VulnerableOutdated
HTTP content negotiation
License
MIT
Vulnerabilities
Regular Expression Denial of Service in negotiator
Affected versions >=0 <0.6.1
Version distribution in production
5
0.6.3
4
0.6.2
3
0.2.3
3
0.2.4
3
0.2.5
3
0.2.6
tslib 1.2.0 - 2.4.0
Runtime library for TypeScript helper functions
camelcase 5.3.1Outdated
Convert a dash/dot/underscore/space separated string to camelCase or PascalCase: `foo-bar` → `fooBar`
react-is 16.3.0 - 16.13.1Outdated
Brand checking of React Elements.
@babel/runtime 7.18.2 - 7.18.3Outdated
babel's modular runtime helpers
+1
hzoo
existentialism
nicolo-ribaudo
core-js 3.22.6 - 3.22.7Outdated
Standard library
array-unique 0.1.1 - 0.3.2
Remove duplicate values from an array. Fastest ES5 implementation.
prop-types 15.8.0 - 15.8.1
Runtime type checking for React props and similar objects.
scheduler 0.20.2Outdated
Cooperative scheduler for the browser environment.
react 17.0.2Outdated
React is a JavaScript library for building user interfaces.
react-dom 17.0.2Outdated
React package for working with the DOM.
hoist-non-react-statics 3.3.1 - 3.3.2
Copies non-react specific statics from a child component to a parent component
mridgway
mridgway
invariant 2.2.3 - 2.2.4
invariant
classnames 2.3.0 - 2.3.1Outdated
A simple utility for conditionally joining classNames together
react-router 6.4.0 - 6.4.2
Declarative routing for React
react-fast-compare 3.1.0 - 3.2.0
Fastest deep equal comparison for React. Great for React.memo & shouldComponentUpdate. Also really fast general-purpose deep comparison.
highlight.js 11.6.0
Syntax highlighting with language autodetection.
copy-to-clipboard 3.3.2
Copy stuff into clipboard using JS with fallbacks
toggle-selection 1.0.5 - 1.0.6
Toggle current selected content in browser
luxon 0.5.6 - 3.0.4
Immutable date wrapper
@mdx-js/react 1.6.2 - 1.6.22Outdated
React context for MDX
intl-messageformat 9.13.0Outdated
Formats ICU Message strings with number, date, plural, and select placeholders to create localized messages.
@formatjs/ecma402-abstract 1.0.2 - 1.13.0
A collection of implementation for ECMAScript abstract operations
@mui/utils 5.0.0 - 5.10.9
Utility functions for React components.
react-side-effect 2.1.0 - 2.1.2
Create components whose prop changes map to a global side effect
mitt 1.1.3 - 1.2.0Outdated
Tiny 200b functional Event Emitter / pubsub.
react-helmet 6.0.0 - 6.1.0
A document head manager for React
@formatjs/icu-messageformat-parser 2.1.0 - 2.1.10
Hand-written ICU MessageFormat parser with compatible output as [`intl-messageformat-parser`](https://www.npmjs.com/package/intl-messageformat-parser) but 6 - 10 times as fast.
longlho
redonkulus
pyrocat
@formatjs/icu-skeleton-parser 1.0.0 - 1.3.14
longlho
redonkulus
pyrocat
xstate 4.7.0 - 4.33.6
Finite State Machines and Statecharts for the Modern Web.
@formatjs/fast-memoize 1.1.0 - 1.2.6
fork of fast-memoize and support esm
react-intl 5.24.5 - 5.25.1Outdated
Internationalize React apps. This library provides React components and an API to format dates, numbers, and strings, including pluralization and handling translations.
@formatjs/intl 2.2.0 - 2.2.1Outdated
Internationalize JS apps. This library provides an API to format dates, numbers, and strings, including pluralization and handling translations.
gatsby-legacy-polyfills x.x.x
Polyfills for legacy browsers
+13
kathmbeck
j0sh77
tyhopp
gatsby 4.22.0 - 4.22.1Outdated
Blazing fast modern site generator for React
gatsby-link 4.18.0 - 4.24.1
An enhanced Link component for Gatsby sites with support for resource prefetching
gatsby-page-utils x.x.x
Gatsby library that helps creating pages
gatsby-react-router-scroll 4.5.0 - 5.15.0Outdated
React Router scroll management forked from https://github.com/ytase/react-router-scroll for Gatsby
shallow-compare 1.2.1 - 1.2.2
Stand alone shallowCompare for use in libraries that support shouldComponentUpdate
@gatsbyjs/reach-router 1.3.5 - 1.3.9
Next generation Routing for React.
gatsby-plugin-manifest 4.6.0 - 4.15.0Outdated
Gatsby plugin which adds a manifest.webmanifest to make sites progressive web apps
gatsby-plugin-image 2.14.1 - 2.15.0Outdated
Adding responsive images to your site while maintaining high performance scores can be difficult to do manually. The Gatsby Image plugin handles the hard parts of producing images in multiple sizes and formats for you!
@builder.io/partytown 0.5.4Outdated
Relocate resource intensive third-party scripts off of the main thread and into a web worker.
gatsby-script 1.6.0 - 1.7.0Outdated
An enhanced script component for Gatsby sites with support for various loading strategies
gatsby-plugin-mdx 1.2.39 - 3.20.0Outdated
MDX integration for Gatsby
gatsby-remark-images 5.4.0 - 6.24.0
Processes images in markdown so they can be used in the production build.
gatsby-theme-i18n-react-intl x.x.x
gatsby-theme-i18n x.x.x
title-case x.x.x