pscp.tv 53 packages

Last scanned on Oct 27 at 07:10 PM
underscore 1.10.0 - 1.10.2VulnerableOutdated
JavaScript's functional programming helper library.
License
MIT
Footprint
338 B
Vulnerabilities
Arbitrary Code Execution in underscore
Affected versions >=1.3.2 <1.12.1
Matched Modules
Version distribution in production
251
1.13.1
250
1.13.2
225
1.13.0
225
1.13.3
217
1.13.4
31
1.10.2
lodash-es 4.17.11VulnerableOutdated
Lodash exported as ES modules.
lodash 4.17.16VulnerableOutdated
Lodash modular utilities.
ua-parser-js 0.7.10VulnerableOutdated
Detect Browser, Engine, OS, CPU, and Device type/model from User-Agent data. Supports browser & node.js environment
isarray 1.0.0 - 2.0.5
Array#isArray for older browsers
punycode 2.1.1Outdated
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891, and works on nearly all JavaScript platforms.
buffer 4.6.0 - 4.9.2Outdated
Node.js Buffer API, for the browser
core-js 2.5.1Outdated
Standard library
is-plain-object 2.0.0 - 3.0.0Outdated
Returns true if an object was created by the `Object` constructor, or Object.create(null).
base64-js 1.2.0 - 1.2.3Outdated
Base64 encoding/decoding in pure JS
yaml 1.5.0 - 1.8.3Outdated
JavaScript parser and stringifier for YAML
json-stringify-safe 5.0.1
Like JSON.stringify, but doesn't blow up on circular refs.
performance-now 0.1.3 - 2.1.0
Implements performance.now (based on process.hrtime).
meryn
meryn
prop-types 15.6.0 - 15.6.1Outdated
Runtime type checking for React props and similar objects.
scheduler 0.15.0 - 0.23.0
Cooperative scheduler for the browser environment.
react 16.13.0 - 17.0.2Outdated
React is a JavaScript library for building user interfaces.
react-dom 16.13.0 - 16.14.0Outdated
React package for working with the DOM.
query-string 2.3.0 - 5.0.1Outdated
Parse and stringify URL query strings
hoist-non-react-statics 1.2.0 - 2.3.1Outdated
Copies non-react specific statics from a child component to a parent component
mridgway
mridgway
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
babel-runtime 6.18.0 - 6.26.0
babel selfContained runtime
hzoo
loganfsmyth
existentialism
react-router 3.0.3 - 3.2.1Outdated
Declarative routing for React
redux 3.2.1 - 3.3.1Outdated
Predictable state container for JavaScript apps
superagent 3.8.0 - 8.0.3Outdated
elegant & feature rich browser / node HTTP with a fluent API
stylis 3.1.0 - 3.5.4Outdated
A Light–weight CSS Preprocessor
andarist
thysultan
shallowequal 1.0.1 - 1.1.0
Like lodash isEqualWith but for shallow equal.
raf 3.0.0 - 3.1.0Outdated
requestAnimationFrame polyfill for node and the browser
react-redux 5.0.6Outdated
Official React bindings for Redux
reselect 2.3.0 - 2.5.4Outdated
Selectors for Redux.
is-function 1.0.1Outdated
is that thing a function? Use this module to find out
styled-components 1.0.6 - 3.2.6Outdated
Visual primitives for the component age. Use the best bits of ES6 and CSS to style your apps without stress
tailwindcss 3.0.0 - 3.1.6Outdated
A utility-first CSS framework for rapidly building custom user interfaces.
+1
malfaitrobin
bradlc
adamwathan
intl-messageformat 2.1.0 - 2.2.0Outdated
Formats ICU Message strings with number, date, plural, and select placeholders to create localized messages.
@apollo/client 3.0.0 - 3.7.1Outdated
A fully-featured caching GraphQL client.
subscriptions-transport-ws 0.5.0 - 0.6.0Outdated
A websocket transport for GraphQL subscriptions
apollo-bot
apollo-bot
create-react-class 15.5.0 - 15.6.2Outdated
Legacy API for creating React components.
react-side-effect 1.1.1 - 1.1.3Outdated
Create components whose prop changes map to a global side effect
react-helmet 5.0.0 - 5.2.1Outdated
A document head manager for React
intl-messageformat-parser 1.2.0Outdated
Parses ICU Message strings into an AST via JavaScript.
react-beautiful-dnd 2.6.4 - 3.0.0Outdated
Beautiful and accessible drag and drop for lists with React
react-intl 2.1.5 - 2.9.0Outdated
Internationalize React apps. This library provides React components and an API to format dates, numbers, and strings, including pluralization and handling translations.
redux-devtools-extension 2.12.2Outdated
Wrappers for Redux DevTools Extension.
+1
jhen0409
methuselah96
timdorr
redux-logger 2.9.0 - 3.0.1Outdated
Logger for Redux
styled-system 5.0.15 - 5.1.5
Responsive, theme-based style props for building design systems with React
intl-format-cache 2.0.5 - 2.1.0Outdated
A memoizer factory for Intl format constructors.
bootstrap-vue 1.0.0 - 2.15.0Outdated
With more than 85 components, over 45 available plugins, several directives, and 1000+ icons, BootstrapVue provides one of the most comprehensive implementations of the Bootstrap v4 component and grid system available for Vue.js v2.6, complete with extens
react-lottie 0.0.1 - 0.0.5Outdated
lottie animation view for React
qchen
qchen
react-router-redux 4.0.8
Ruthlessly simple bindings to keep react-router and redux in sync
semantic-ui-react 0.86.0 - 1.1.0Outdated
The official Semantic-UI-React integration.
levithomason
levithomason
keymirror 0.1.0 - 0.1.1
A simple utility for creating an object with values equal to its keys. Identical to react/lib/keyMirror
strml
strml
intl-relativeformat 1.3.0 - 2.0.0Outdated
Formats JavaScript dates to relative time strings.
@tannin/plural-forms 1.0.0 - 1.1.0
Compiles a function to compute the plural forms index for a given value
aduth
aduth
react-bootstrap-sweetalert 3.0.0 - 4.4.1Outdated
A variant of sweetalert for use with React and Bootstrap