qt.io 19 packages

Last scanned on Oct 27 at 06:21 PM
lodash-es 4.10.0VulnerableOutdated
Lodash exported as ES modules.
License
MIT
Footprint
466 B
Vulnerabilities
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.21
Prototype Pollution in lodash
Affected versions >=0 <4.17.14
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.11
Prototype Pollution in lodash
Affected versions >=0 <4.17.20
Command Injection in lodash
Affected versions >=0 <4.17.21
Matched Modules
Version distribution in production
736
4.17.21
264
4.17.20
86
4.17.13
86
4.17.14
86
4.17.15
42
4.10.0
react-is 18.0.0 - 18.2.0
Brand checking of React Elements.
prop-types 15.8.0 - 15.8.1
Runtime type checking for React props and similar objects.
scheduler 0.21.0 - 0.23.0
Cooperative scheduler for the browser environment.
react 17.0.0 - 18.2.0
React is a JavaScript library for building user interfaces.
react-dom 18.0.0 - 18.2.0
React package for working with the DOM.
hoist-non-react-statics 3.3.1 - 3.3.2
Copies non-react specific statics from a child component to a parent component
mridgway
mridgway
history 4.0.0 - 4.6.1Outdated
Manage session history with JavaScript
clsx 1.0.4Outdated
A tiny (228B) utility for constructing className strings conditionally.
immediate 2.4.3 - 2.6.1Outdated
A cross browser microtask library
cwmma
cwmma
next 7.0.0 - 13.0.0
The React Framework
rauchg
timneutkens
vercel-release-bot
faker 2.0.1 - 2.1.5Outdated
Generate massive amounts of fake contextual data
marak
marak
framer-motion 3.8.0 - 7.6.2
A simple and powerful React animation library
sweetalert2 9.3.1Outdated
A beautiful, responsive, customizable and accessible (WAI-ARIA) replacement for JavaScript's popup boxes, supported fork of sweetalert
redux-form 0.3.0 - 3.1.7Outdated
A higher order component decorator for forms using Redux and React
@atlaskit/icon 14.0.2 - 18.0.5Outdated
An icon is a visual representation of a command, device, directory, or common action.
atlaskit
atlaskit
gatsby-background-image 0.7.0 - 1.6.0
Lazy-loading React background-image component with optional support for the blur-up effect.
@rmwc/base 4.0.0 - 4.0.6Outdated
RMWC base module
jamesmfriedman
jamesmfriedman
botframework-webchat-component 4.7.0 - 4.15.4
React component of botframework-webchat
+2
botframework
joshgummersall
sgellock