sae.org 17 packages

Last scanned on Oct 27 at 06:20 PM
lodash 4.17.16VulnerableOutdated
Lodash modular utilities.
License
MIT
Footprint
4 KB
Vulnerabilities
Command Injection in lodash
Affected versions >=0 <4.17.21
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.21
Prototype Pollution in lodash
Affected versions >=0 <4.17.20
Matched Modules
Version distribution in production
3 846
4.17.16
946
4.17.21
337
4.17.20
322
4.17.15
302
4.17.19
301
4.17.13
axios 0.16.2VulnerableOutdated
Promise based HTTP client for the browser and node.js
react 0.12.0 - 0.13.3VulnerableOutdated
React is a JavaScript library for building user interfaces.
qs 6.5.1Outdated
A querystring parser that supports nesting and arrays, with a depth limit
is-buffer 1.1.4 - 1.1.6Outdated
Determine if an object is a Buffer
url 0.11.0
The core `url` packaged standalone for use with Browserify.
coolaj86
ljharb
defunctzombie
prop-types 15.6.0 - 15.6.1Outdated
Runtime type checking for React props and similar objects.
react-dom 16.2.0 - 16.2.1Outdated
React package for working with the DOM.
stackframe 0.3.0 - 0.3.1Outdated
JS Object representation of a stack frame
error-stack-parser 1.3.6Outdated
Extract meaning from JS Errors
classnames 2.2.2 - 2.2.6Outdated
A simple utility for conditionally joining classNames together
crypto-browserify 1.0.9 - 2.0.0Outdated
implementation of crypto for the browser
cwmma
indutny
jprichardson
querystring-es3 0.2.1
Node's querystring module for all engines. (ES3 compat fork)
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
formik 1.0.0 - 2.2.9
Build forms in React, without the tears
flatpickr 4.6.7 - 4.6.13
A lightweight, powerful javascript datetime picker
react-stripe-elements 0.0.2 - 1.2.1Outdated
React components for Stripe.js and Stripe Elements
+3
athyuttamre
dotch
dweedon-stripe