sbb.ch 14 packages

Last scanned on Oct 27 at 06:29 PM
handlebars 3.0.2 - 3.0.3VulnerableOutdated
Handlebars provides the power necessary to let you build semantic templates effectively with no frustration
License
MIT
Footprint
7 KB
Vulnerabilities
Remote code execution in handlebars when compiling templates
Affected versions >=0 <4.7.7
Prototype Pollution in handlebars
Affected versions >=0 <4.7.7
Moderate severity vulnerability that affects handlebars
Affected versions >=0 <4.0.0
Cross-Site Scripting in handlebars
Affected versions >=0 <4.0.0
Remote code execution in Handlebars.js
Affected versions >=0 <4.1.0
Prototype Pollution in handlebars
Affected versions >=0 <4.3.0
Matched Modules
Version distribution in production
28
4.7.6
28
4.7.7
26
4.7.3
25
4.7.2
25
4.7.4
16
3.0.3
lodash-es 3.7.0 - 3.8.0VulnerableOutdated
Lodash exported as ES modules.
lazysizes 1.0.1 - 1.1.5VulnerableOutdated
High performance (jankfree) lazy loader for images (including responsive images), iframes and scripts (widgets).
lodash.debounce 4.0.8
The lodash method `_.debounce` exported as a module.
lodash.isplainobject 4.0.4 - 4.0.6
The lodash method `_.isPlainObject` exported as a module.
lodash.isstring 2.3.0 - 2.4.1Outdated
The lodash method `_.isString` exported as a module.
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
lodash.keys 2.3.0 - 2.4.1Outdated
The lodash method `_.keys` exported as a module.
lodash.isobject 2.0.0 - 2.4.1Outdated
The modern build of lodash’s `_.isObject` as a module.
lodash.isarray 2.1.0 - 2.4.1Outdated
The lodash method `_.isArray` exported as a module.
diacritic 0.0.2
Removes accents / diacritics from strings, sentences, and paragraphs fast and effeciently.
lodash.uniqueid 4.0.1
The lodash method `_.uniqueId` exported as a module.
autosuggest-highlight 3.2.1Outdated
Utilities for highlighting text in autosuggest and autocomplete components
gatsby-plugin-anchor-links 1.0.6 - 1.0.11Outdated
Gatsby plugin for using anchor links with a Gatsby Link component.