telekom.de 8 packages

Last scanned on Oct 27 at 06:33 PM
lodash 4.17.16VulnerableOutdated
Lodash modular utilities.
License
MIT
Footprint
3 KB
Vulnerabilities
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.21
Prototype Pollution in lodash
Affected versions >=0 <4.17.20
Command Injection in lodash
Affected versions >=0 <4.17.21
Matched Modules
Version distribution in production
704
4.17.16
235
4.17.21
86
4.17.20
59
4.17.15
54
4.17.13
53
4.17.12
core-js 2.6.12Outdated
Standard library
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
is-finite 1.1.0 - 2.0.0
ES2015 Number.isFinite() ponyfill
vue 1.0.9 - 2.7.13Outdated
The progressive JavaScript framework for building modern web UI.
portal-vue 2.1.3 - 2.1.7
> A Portal Component for Vue 3, to render DOM outside of a component, anywhere in the document.
linusborg
linusborg
vue-cookies 1.7.3 - 1.7.4Outdated
A simple Vue.js plugin for handling browser cookies
lottie-api 1.0.0 - 1.0.2Outdated
A library to edit lottie-web animations dynamically
airnan
airnan