teletype.in 12 packages

Last scanned on Oct 27 at 06:42 PM
crypto-js 4.1.0 - 4.1.1VulnerableOutdated
JavaScript library of crypto standards.
License
MIT
Footprint
6 KB
Vulnerabilities
crypto-js PBKDF2 1,000 times weaker than specified in 1993 and 1.3M times weaker than current standard
Affected versions >=0 <4.2.0
Matched Modules
Version distribution in production
457
4.1.0
457
4.1.1
185
3.3.0
162
3.1.8
143
3.2.1
143
4.0.0
lodash 4.17.16VulnerableOutdated
Lodash modular utilities.
es5-ext 0.10.24 - 0.10.49VulnerableOutdated
ECMAScript extensions and shims
entities 1.0.0 - 1.1.2Outdated
Encode & decode XML and HTML entities with ease & speed
deepmerge 4.2.2Outdated
A library for deep (recursive) merging of Javascript objects
lodash-es 4.17.21
Lodash exported as ES modules.
js-cookie 3.0.1Outdated
A simple, lightweight JavaScript API for handling cookies
timers-browserify 2.0.9Outdated
timers module for browserify
vue-router 3.2.0 - 3.5.4Outdated
> - This is the repository for Vue Router 4 (for Vue 3) > - For Vue Router 3 (for Vue 2) see [vuejs/vue-router](https://github.com/vuejs/vue-router).
yyx990803
posva
lit-element 3.0.1 - 3.2.2Outdated
A simple base class for creating fast, lightweight web components
+11
aomarks
emarquez
sorvell
@stripe/stripe-js 1.0.0 - 1.0.1Outdated
Stripe.js loading utility
vue-meta 2.4.0
Manage HTML metadata in Vue.js components with ssr support