texas.gov 44 packages

Last scanned on Oct 27 at 05:53 PM
decode-uri-component 0.2.0VulnerableOutdated
A better decodeURIComponent
License
MIT
Footprint
907 B
Vulnerabilities
decode-uri-component vulnerable to Denial of Service (DoS)
Affected versions >=0 <0.2.1
Matched Modules
Version distribution in production
337
0.2.0
80
0.2.2
67
0.2.1
3
0.4.0
3
0.4.1
0
0.1.0
uuid 8.3.2Outdated
RFC4122 (v1, v4, and v5) UUIDs
@babel/runtime 7.14.0 - 7.16.3Outdated
babel's modular runtime helpers
+1
hzoo
existentialism
nicolo-ribaudo
regenerator-runtime 0.13.7Outdated
Runtime for Regenerator-compiled generator and async functions.
core-js 3.10.2Outdated
Standard library
xtend 4.0.1 - 4.0.2
extend like a boss
prop-types 15.7.0 - 15.7.2Outdated
Runtime type checking for React props and similar objects.
scheduler 0.19.1Outdated
Cooperative scheduler for the browser environment.
react 16.14.0Outdated
React is a JavaScript library for building user interfaces.
react-dom 16.14.0Outdated
React package for working with the DOM.
query-string 5.0.1 - 5.1.1Outdated
Parse and stringify URL query strings
strict-uri-encode 1.1.0Outdated
A stricter URI encode adhering to RFC 3986
invariant 2.2.3 - 2.2.4
invariant
classnames 2.3.0 - 2.3.1Outdated
A simple utility for conditionally joining classNames together
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
history 4.6.0 - 4.7.2Outdated
Manage session history with JavaScript
react-fast-compare 3.1.0 - 3.2.0
Fastest deep equal comparison for React. Great for React.memo & shouldComponentUpdate. Also really fast general-purpose deep comparison.
mitt 1.1.3 - 1.2.0Outdated
Tiny 200b functional Event Emitter / pubsub.
react-side-effect 2.1.0 - 2.1.2
Create components whose prop changes map to a global side effect
react-helmet 6.0.0 - 6.1.0
A document head manager for React
@reach/router 1.3.4
Next generation Routing for React.
any-base 1.0.1 - 1.1.0
Converter from any base to other any base
can-use-dom 0.1.0
Test if you can use dom in the current environment
gatsby-legacy-polyfills 0.0.6Outdated
Polyfills for legacy browsers
+13
smcgarity
kathmbeck
j0sh77
gatsby 2.24.0 - 2.24.61Outdated
Blazing fast modern site generator for React
gatsby-react-router-scroll 3.4.0 - 3.7.0Outdated
React Router scroll management forked from https://github.com/ytase/react-router-scroll for Gatsby
gatsby-link 2.6.1 - 2.11.0Outdated
An enhanced Link component for Gatsby sites with support for resource prefetching
shallow-compare 1.2.1 - 1.2.2
Stand alone shallowCompare for use in libraries that support shouldComponentUpdate
spin.js 2.1.1 - 2.3.2Outdated
A spinning activity indicator
loadjs 4.2.0Outdated
Tiny async loader for modern browsers
short-uuid 4.0.1 - 4.0.2Outdated
Create and translate standard UUIDs with shorter formats.
gatsby-image 2.4.19 - 3.6.0Outdated
Lazy-loading React image component with optional support for the blur-up effect.
@mikaelkristiansson/domready 1.0.10 - 1.0.11
modern domready
mikaelkristiansson87
mikaelkristiansson87
html-attributes 1.1.0
List of HTML attributes as a map of camelCased names.
amingoia
amingoia
filter-invalid-dom-props 2.0.0 - 2.1.0
a function to filter props that are not valid dom props when spreading props in an HOC in react
gatsby-background-image 1.5.0 - 1.5.3Outdated
Lazy-loading React background-image component with optional support for the blur-up effect.
sort-media-queries 0.2.0 - 0.2.2
Sort media queries.
gatsby-plugin-react-helmet-canonical-urls 1.4.0
Add canonical links to HTML pages Gatsby generates using React Helmet.
react-facebook 7.0.1 - 8.1.4Outdated
Facebook components like a Login button, Like, Share, Comments, Embedded Post/Video, Messenger Chat and others
react-spinner-children 1.0.6 - 1.0.8
A React component wrapper for spin.js with support for children
lottie-api 1.0.0 - 1.0.2Outdated
A library to edit lottie-web animations dynamically
airnan
airnan
react-twitter-widgets x.x.x
react-instagram-embed x.x.x
react-olark x.x.x