trademe.co.nz 25 packages

Last scanned on Oct 27 at 06:46 PM
lodash 4.17.16VulnerableOutdated
Lodash modular utilities.
License
MIT
Footprint
371 B
Vulnerabilities
Command Injection in lodash
Affected versions >=0 <4.17.21
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.21
Prototype Pollution in lodash
Affected versions >=3.7.0 <4.17.19
Matched Modules
Version distribution in production
3 846
4.17.16
946
4.17.21
337
4.17.20
322
4.17.15
302
4.17.19
301
4.17.13
tslib 1.2.0 - 2.4.0Outdated
Runtime library for TypeScript helper functions
rxjs 6.6.7Outdated
Reactive Extensions for modern JavaScript
fast-levenshtein 2.0.6Outdated
Efficient implementation of Levenshtein algorithm with locale-specific collator support.
deepmerge 3.0.0 - 3.3.0Outdated
A library for deep (recursive) merging of Javascript objects
core-js 3.7.0 - 3.17.3Outdated
Standard library
date-fns 1.30.1Outdated
Modern JavaScript date utility library
kossnocorp
kossnocorp
lodash.memoize 4.1.0 - 4.1.2
The lodash method `_.memoize` exported as a module.
lodash-es 4.17.9 - 4.17.21
Lodash exported as ES modules.
luxon 0.5.6 - 3.0.4Outdated
Immutable date wrapper
reselect 4.1.0 - 4.1.6Outdated
Selectors for Redux.
vue 2.7.0 - 2.7.13Outdated
The progressive JavaScript framework for building modern web UI.
@angular/core 2.0.0 - 14.2.8Outdated
Angular - the core framework
angular
google-wombot
@angular/common 9.0.0 - 14.2.8Outdated
Angular - commonly needed directives and services
angular
google-wombot
@angular/platform-browser 6.0.0 - 14.1.3Outdated
Angular - library for using Angular in a web browser
angular
google-wombot
@angular/forms 11.2.6 - 13.3.11Outdated
Angular - directives and services for creating forms
angular
google-wombot
@angular/router 10.0.0 - 13.3.11Outdated
Angular - the routing library
@angular/animations 11.0.4 - 14.2.8Outdated
Angular - animations integration with web-animations
angular
google-wombot
lit-element 3.0.1 - 3.2.2Outdated
A simple base class for creating fast, lightweight web components
+11
aomarks
emarquez
sorvell
apollo-utilities 1.0.13Outdated
Utilities for working with GraphQL ASTs
+1
apollo-bot
benjamn
jbaxleyiii
@auth0/auth0-spa-js 2.0.0Outdated
Auth0 SDK for Single Page Applications using Authorization Code Grant Flow with PKCE
normalizr 3.5.0 - 3.6.2
Normalizes and denormalizes JSON according to schema for Redux and Flux applications
@atlaskit/button 7.2.1 - 11.0.11Outdated
A button triggers an event or action. They let users know what will happen next.
atlaskit
atlaskit
@tannin/plural-forms 1.0.0 - 1.1.0
Compiles a function to compute the plural forms index for a given value
aduth
aduth
redux-most 0.5.0 - 0.8.0
Most.js based middleware for Redux. Handle async actions with monadic streams and reactive programming.