um.dk 14 packages

Last scanned on Oct 27 at 06:34 PM
moment 2.29.1VulnerableOutdated
Parse, validate, manipulate, and display dates
License
MIT
Vulnerabilities
Path Traversal: 'dir/../../filename' in moment.locale
Affected versions >=0 <2.29.2
Moment.js vulnerable to Inefficient Regular Expression Complexity
Affected versions >=2.18.0 <2.29.4
Version distribution in production
64
2.19.0
64
2.25.0
64
2.25.1
24
2.29.1
21
2.29.3
20
2.29.4
@babel/runtime 7.0.0 - 7.16.3Outdated
babel's modular runtime helpers
+1
hzoo
existentialism
nicolo-ribaudo
process 0.11.10
process information for node.js and browsers
setimmediate 1.0.5
A shim for the setImmediate efficient script yielding API
domenic
domenic
timers-browserify 2.0.10 - 2.0.12
timers module for browserify
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
es6-promise 4.2.4 - 4.2.6Outdated
A lightweight library that provides tools for organizing asynchronous code
popper.js 1.16.1
A kickass library to manage your poppers
jquery 3.6.0Outdated
JavaScript library for DOM operations
bootstrap 4.6.0Outdated
The most popular front-end framework for developing responsive, mobile first projects on the web.
react-scripts 0.4.2Outdated
Configuration and scripts for Create React App.
+2
gaearon
fb
timer
vue-loader 15.9.2 - 15.9.8Outdated
> webpack loader for Vue Single-File Components
yyx990803
soda
@hookform/resolvers 1.1.0Outdated
React Hook Form validation resolvers: Yup, Joi, Superstruct, Zod, Vest, Class Validator, io-ts, Nope, computed-types and Typanion
flatpickr 4.6.9Outdated
A lightweight, powerful javascript datetime picker