uns.ac.id 4 packages

Last scanned on Oct 27 at 06:36 PM
lodash 4.17.16VulnerableOutdated
Lodash modular utilities.
License
MIT
Footprint
1 KB
Vulnerabilities
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.21
Prototype Pollution in lodash
Affected versions >=0 <4.17.20
Command Injection in lodash
Affected versions >=0 <4.17.21
Matched Modules
Version distribution in production
704
4.17.16
235
4.17.21
86
4.17.20
59
4.17.15
54
4.17.13
53
4.17.12
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
lodash-es 4.17.21
Lodash exported as ES modules.
react-scripts 0.4.2Outdated
Configuration and scripts for Create React App.
+2
gaearon
fb
timer