wanfangdata.com.cn 18 packages

Last scanned on Oct 27 at 06:26 PM
lodash 4.17.16VulnerableOutdated
Lodash modular utilities.
License
MIT
Footprint
700 B
Vulnerabilities
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.21
Prototype Pollution in lodash
Affected versions >=0 <4.17.20
Command Injection in lodash
Affected versions >=0 <4.17.21
Matched Modules
Version distribution in production
704
4.17.16
235
4.17.21
86
4.17.20
59
4.17.15
54
4.17.13
53
4.17.12
isarray 1.0.0 - 2.0.5
Array#isArray for older browsers
@babel/runtime 7.13.6 - 7.20.0
babel's modular runtime helpers
+1
hzoo
existentialism
nicolo-ribaudo
buffer 4.6.0 - 4.9.2Outdated
Node.js Buffer API, for the browser
core-js 3.19.2 - 3.19.3Outdated
Standard library
axios 0.21.4Outdated
Promise based HTTP client for the browser and node.js
base64-js 1.3.0 - 1.5.1
Base64 encoding/decoding in pure JS
deepmerge 2.1.0 - 2.2.1Outdated
A library for deep (recursive) merging of Javascript objects
path-browserify 0.0.0 - 0.0.1Outdated
the path module from node core for browsers
date-fns 2.27.0 - 2.28.0Outdated
Modern JavaScript date utility library
kossnocorp
leshakoss
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
vue 1.0.9 - 2.7.13Outdated
The progressive JavaScript framework for building modern web UI.
element-resize-detector 1.2.1 - 1.2.3Outdated
Resize event emitter for elements.
wnr
wnr
batch-processor 1.0.0
Batch processing in JS
wnr
wnr
vue-router 3.2.0 - 3.5.4Outdated
yyx990803
posva
rc-trigger 4.3.0 - 4.3.4Outdated
base abstract trigger component for react
canvas-confetti 0.2.0 - 1.6.0
performant confetti animation in the browser
semantic-ui-react 0.87.3 - 2.1.3
The official Semantic-UI-React integration.
levithomason
levithomason