wbez.org 43 packages

Last scanned on Oct 27 at 06:35 PM
lodash 4.17.16VulnerableOutdated
Lodash modular utilities.
License
MIT
Footprint
8 KB
Vulnerabilities
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.21
Prototype Pollution in lodash
Affected versions >=0 <4.17.20
Command Injection in lodash
Affected versions >=0 <4.17.21
Matched Modules
Version distribution in production
704
4.17.16
235
4.17.21
86
4.17.20
59
4.17.15
54
4.17.13
53
4.17.12
axios 0.19.1 - 0.19.2VulnerableOutdated
Promise based HTTP client for the browser and node.js
@babel/runtime 7.9.6 - 7.12.18Outdated
babel's modular runtime helpers
+1
hzoo
existentialism
nicolo-ribaudo
core-js 2.6.11Outdated
Standard library
es-abstract 1.17.5Outdated
ECMAScript spec abstract operations.
has-symbols 1.0.0 - 1.0.1Outdated
Determine if the JS environment has Symbol support. Supports spec, or shams.
object-inspect 1.7.0Outdated
string representations of objects in node and the browser
has 1.0.1 - 1.0.3
Object.prototype.hasOwnProperty.call shortcut
tarruda
ljharb
define-properties 1.1.3 - 1.1.4
Define multiple non-enumerable properties at once. Uses `Object.defineProperty` when available; falls back to standard assignment in older engines.
function-bind 1.1.0 - 1.1.1
Implementation of Function.prototype.bind
is-callable 1.2.0 - 1.2.2Outdated
Is this JS value callable? Works with Functions and GeneratorFunctions, despite ES6 @@toStringTag.
is-regex 1.1.0Outdated
Is this value a JS regex? Works cross-realm/iframe, and despite ES6 @@toStringTag
object-keys 1.1.0 - 1.1.1
An Object.keys replacement, in case Object.keys is not available. From https://github.com/es-shims/es5-shim
events 3.0.0 - 3.3.0
Node's event emitter for all engines.
is-date-object 1.0.1 - 1.0.3Outdated
Is this value a JS Date object? This module works cross-realm/iframe, and despite ES6 @@toStringTag.
es-to-primitive 1.2.0 - 1.2.1
ECMAScript “ToPrimitive” algorithm. Provides ES5 and ES2015 versions.
deepmerge 4.2.2
A library for deep (recursive) merging of Javascript objects
object.fromentries 2.0.1 - 2.0.2Outdated
ES proposal-spec-compliant Object.fromEntries shim.
timers-browserify 2.0.9Outdated
timers module for browserify
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
@sentry/utils 5.17.0 - 5.20.1Outdated
Utilities for all Sentry JavaScript SDKs
+9
benvinegar
billyvg
mitsuhiko
@sentry/core 5.16.0 - 5.20.1Outdated
Base implementation for all Sentry JavaScript SDKs
+9
benvinegar
billyvg
mitsuhiko
@sentry/hub 5.18.0 - 5.20.1Outdated
Sentry hub which handles global state managment.
+9
benvinegar
billyvg
mitsuhiko
unfetch 4.1.0 - 4.2.0
Bare minimum fetch polyfill in 500 bytes
@sentry/minimal 4.3.3 - 6.19.7
Sentry minimal library that can be used in other packages
+9
benvinegar
billyvg
mitsuhiko
@sentry/browser 5.17.0 - 5.19.0Outdated
Official Sentry SDK for browsers
+9
benvinegar
billyvg
mitsuhiko
vue 1.0.9 - 2.7.13Outdated
The progressive JavaScript framework for building modern web UI.
vue-router 3.2.0 - 3.5.4Outdated
yyx990803
posva
defu 2.0.0 - 2.0.4Outdated
Recursively assign default properties. Lightweight and Fast!
pi0
pi0
clipboard 2.0.5 - 2.0.6Outdated
Modern copy to clipboard. No Flash. Just 2kb
@sentry/integrations 5.18.0 - 5.19.2Outdated
Pluggable integrations that can be used to enhance JS SDKs
+9
benvinegar
billyvg
mitsuhiko
react-query 0.0.11 - 0.0.15Outdated
Hooks for managing, caching and syncing asynchronous and remote data in React
tannerlinsley
tkdodo
xstate 4.7.0 - 4.33.6
Finite State Machines and Statecharts for the Modern Web.
tabbable 4.0.0Outdated
Returns an array of all tabbable DOM nodes within a containing node.
davidtheclark
stefcameron
@hookform/resolvers 1.1.0Outdated
React Hook Form validation resolvers: Yup, Joi, Superstruct, Zod, Vest, Class Validator, io-ts, Nope, computed-types and Typanion
focus-trap 5.1.0Outdated
Trap focus within a DOM node.
vue-no-ssr 1.1.1
Vue component to wrap non SSR friendly components
egoist
rem
vue-client-only 2.0.0 - 2.1.0
Vue component to wrap non SSR friendly components
egoist
egoist
lazysizes 5.2.0 - 5.3.2
High performance (jankfree) lazy loader for images (including responsive images), iframes and scripts (widgets).
deepcopy 2.0.0 - 2.1.0
deep copy data
sasaplus1
sasaplus1
cookie-universal 2.1.0 - 2.1.5Outdated
Universal cookie plugin, perfect for SSR
lottie-api 1.0.0 - 1.0.2Outdated
A library to edit lottie-web animations dynamically
airnan
airnan
react-amphtml 3.0.0 - 4.0.2
Use amphtml components inside your React apps easily!
dfrankland
dfrankland