wellness.tictrac.com/home 57 packages

Last scanned on Mar 17 at 09:59 PM
lodash 4.17.16VulnerableOutdated
Lodash modular utilities.
License
MIT
Footprint
6 KB
Vulnerabilities
Prototype Pollution in lodash
Affected versions >=0 <4.17.20
Command Injection in lodash
Affected versions >=0 <4.17.21
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.21
Matched Modules
Version distribution in production
3 846
4.17.16
946
4.17.21
337
4.17.20
322
4.17.15
302
4.17.19
301
4.17.13
react-is 17.0.0 - 17.0.2Outdated
Brand checking of React Elements.
@babel/runtime 7.18.2 - 7.20.1Outdated
babel's modular runtime helpers
+1
hzoo
existentialism
nicolo-ribaudo
deepmerge 4.1.0 - 4.3.1
A library for deep (recursive) merging of Javascript objects
eventemitter3 2.0.0 - 5.0.0Outdated
EventEmitter3 focuses on performance while maintaining a Node.js AND browser compatible interface.
prop-types 15.8.0 - 15.8.1
Runtime type checking for React props and similar objects.
scheduler 0.21.0 - 0.23.0
Cooperative scheduler for the browser environment.
html-escaper 2.0.0 - 2.0.2Outdated
fast and safe way to escape and unescape &<>'" chars
react 17.0.0 - 18.2.0
React is a JavaScript library for building user interfaces.
react-dom 18.0.0 - 18.2.0
React package for working with the DOM.
date-fns 2.28.0Outdated
Modern JavaScript date utility library
kossnocorp
kossnocorp
hoist-non-react-statics 3.3.0 - 3.3.2
Copies non-react specific statics from a child component to a parent component
mridgway
mridgway
@emotion/unitless 0.7.2 - 0.8.0Outdated
An object of css properties that don't accept values with units
+1
emmatown
tkh44
emotion-release-bot
classnames 2.3.0 - 2.3.1Outdated
A simple utility for conditionally joining classNames together
react-router 6.0.0 - 6.3.0Outdated
Declarative routing for React
react-router-dom 6.0.0 - 6.3.0Outdated
Declarative routing for React web applications
react-fast-compare 2.0.2 - 2.0.4Outdated
Fastest deep equal comparison for React. Great for React.memo & shouldComponentUpdate. Also really fast general-purpose deep comparison.
@sentry/utils 5.25.0 - 6.2.4Outdated
Utilities for all Sentry JavaScript SDKs
+9
benvinegar
billyvg
mitsuhiko
redux 4.0.1 - 4.2.1
Predictable state container for JavaScript apps
history 5.3.0
Manage session history with JavaScript
@sentry/core 5.27.0 - 5.30.0Outdated
Base implementation for all Sentry JavaScript SDKs
+9
benvinegar
billyvg
mitsuhiko
lodash-es 4.17.21
Lodash exported as ES modules.
shallowequal 1.0.1 - 1.1.0
Like lodash isEqualWith but for shallow equal.
@emotion/stylis 0.6.10 - 0.6.12Outdated
A custom build of Stylis
+1
emmatown
tkh44
emotion-release-bot
react-redux 5.0.3 - 7.2.9Outdated
Official React bindings for Redux
reselect 4.1.1 - 4.1.7Outdated
Selectors for Redux.
void-elements 3.1.0
Array of "void elements" defined by the HTML specification.
styled-components 4.0.0 - 5.3.9Outdated
CSS for the <Component> Age. Style components your way with speed, strong typing, and flexibility.
toposort 2.0.2
Topological sort of directed ascyclic graphs (like dependecy lists)
jwt-decode 2.2.0Outdated
Decode JWT tokens, mostly useful for browser applications.
@sentry/browser 5.29.1 - 5.30.0Outdated
Official Sentry SDK for browsers
+9
benvinegar
billyvg
mitsuhiko
yup 1.0.0 - 1.0.2Outdated
Dead simple Object schema validation
monastic.panic
monastic.panic
redux-thunk 2.1.0 - 2.4.2
Thunk middleware for Redux.
i18next 21.5.0 - 22.4.11Outdated
i18next internationalization framework
property-expr 2.0.5
tiny util for getting and setting deep object props safely
@sentry/hub 4.2.0 - 6.19.7Outdated
Sentry hub which handles global state managment.
+9
benvinegar
billyvg
mitsuhiko
markdown-to-jsx 7.1.7Outdated
Convert markdown to JSX with ease for React and React-like projects. Super lightweight and highly configurable.
@sentry/tracing 5.29.0 - 6.0.2Outdated
Sentry Performance Monitoring Package
+9
benvinegar
billyvg
mitsuhiko
@sentry/minimal 4.3.3 - 6.19.7
Sentry minimal library that can be used in other packages
+9
benvinegar
billyvg
mitsuhiko
react-i18next 11.17.3 - 11.17.4Outdated
Internationalization for react done right. Using the i18next i18n ecosystem.
nanoclone 0.2.0 - 0.2.1Outdated
300B to deep clone JavaScript objects
formik 2.0.1 - 2.2.9Outdated
Build forms in React, without the tears
@sentry/react 5.20.0 - 6.19.7Outdated
Official Sentry SDK for React.js
+9
benvinegar
billyvg
mitsuhiko
@angular/forms 12.0.0 - 15.2.3Outdated
Angular - directives and services for creating forms
angular
google-wombot
relay-runtime 6.0.0 - 11.0.2Outdated
A core runtime for building GraphQL-driven applications.
html-parse-stringify 2.1.0 - 3.0.1
Parses well-formed HTML (meaning all tags closed) into an AST and back. quickly.
rc-trigger 4.3.0 - 4.3.4Outdated
base abstract trigger component for react
@headlessui/react 1.3.0 - 1.4.3Outdated
A set of completely unstyled, fully accessible UI components for React, designed to integrate beautifully with Tailwind CSS.
+1
thecrypticace
reinink
adamwathan
xstate 4.7.0 - 4.37.0Outdated
Finite State Machines and Statecharts for the Modern Web.
load-script 1.0.0 - 2.0.0
Dynamic script loading for browser
i18next-browser-languagedetector 4.0.0 - 7.0.1Outdated
language detector used in browser environment for i18next
react-player 2.10.1 - 2.11.0Outdated
A React component for playing a variety of URLs, including file paths, YouTube, Facebook, Twitch, SoundCloud, Streamable, Vimeo, Wistia and DailyMotion
react-dates 15.1.0 - 18.1.1Outdated
A responsive and accessible date range picker component built with React
+4
lencioni
ljharb
ahuth
@chakra-ui/theme 2.1.0 - 2.1.3Outdated
The default theme for chakra components
normalizr 3.5.0 - 3.6.2
Normalizes and denormalizes JSON according to schema for Redux and Flux applications
chartist 1.0.0 - 1.3.0
Simple, responsive charts
@tannin/plural-forms 1.0.0 - 1.1.0
Compiles a function to compute the plural forms index for a given value
aduth
aduth