wright.edu 17 packages

Last scanned on Oct 27 at 06:32 PM
lodash 4.17.16VulnerableOutdated
Lodash modular utilities.
License
MIT
Footprint
5 KB
Vulnerabilities
Command Injection in lodash
Affected versions >=0 <4.17.21
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.21
Prototype Pollution in lodash
Affected versions >=0 <4.17.20
Matched Modules
Version distribution in production
3 846
4.17.16
946
4.17.21
337
4.17.20
322
4.17.15
302
4.17.19
301
4.17.13
axios 0.21.1VulnerableOutdated
Promise based HTTP client for the browser and node.js
qs 6.10.0 - 6.10.1Outdated
A querystring parser that supports nesting and arrays, with a depth limit
has-symbols 1.0.2 - 1.0.3
Determine if the JS environment has Symbol support. Supports spec, or shams.
object-inspect 1.10.3Outdated
string representations of objects in node and the browser
get-intrinsic 1.1.0 - 1.1.1Outdated
Get and robustly cache all JS language-level intrinsics at first require time
has 1.0.1 - 1.0.3
Object.prototype.hasOwnProperty.call shortcut
tarruda
ljharb
function-bind 1.1.0 - 1.1.1
Implementation of Function.prototype.bind
call-bind 1.0.2
Robustly `.call.bind()` a function
side-channel 1.0.4
Store information about any JS value in a side channel. Uses WeakMap if available.
scheduler 0.15.0 - 0.23.0
Cooperative scheduler for the browser environment.
react 16.13.0 - 18.2.0
React is a JavaScript library for building user interfaces.
es6-promise 4.2.7 - 4.2.8
A lightweight library that provides tools for organizing asynchronous code
lodash-es 4.17.21
Lodash exported as ES modules.
pluralize 1.2.1Outdated
Pluralize and singularize any word
debounce 1.2.0 - 1.2.1
Creates and returns a new debounced version of the passed function that will postpone its execution until after wait milliseconds have elapsed since the last time it was invoked
fuse.js 3.6.0 - 3.6.1Outdated
Lightweight fuzzy-search