yadi.sk 3 packages

Last scanned on Oct 27 at 06:04 PM
lodash 4.17.16VulnerableOutdated
Lodash modular utilities.
License
MIT
Footprint
1 KB
Vulnerabilities
Command Injection in lodash
Affected versions >=0 <4.17.21
Regular Expression Denial of Service (ReDoS) in lodash
Affected versions >=0 <4.17.21
Prototype Pollution in lodash
Affected versions >=0 <4.17.20
Matched Modules
Version distribution in production
3 846
4.17.16
946
4.17.21
337
4.17.20
322
4.17.15
302
4.17.19
301
4.17.13
es5-ext 0.10.24 - 0.10.49Outdated
ECMAScript extensions and shims
aos 2.3.0 - 2.3.2Outdated
Animate on scroll library
michalsnik
michalsnik